openoffice 3.0 on Inspiron Mini 12 Notebook

UBUNTU
返信する
tag
記事: 3
登録日時: 2月 23, 2009, 6:58 pm

openoffice 3.0 on Inspiron Mini 12 Notebook

投稿記事 by tag »

Inspiron Mini 12 Notebookのubuntu8.04プリインストール版を使っています。
縦書きをしたいので、openoffice2.4を取り除いてopenoffice3.0を入れたいと思います。
しかしlpiaアーキテクチャなのでi386版バイナリーは動かないのです。
どうすればいいでしょうか?
ubuntu8.04の通常版(i386)では2.4から3.0にdebバイナリーパッケージを入れ替えて動かすことに他のPCで成功しています。
アドバイス、頂ければ幸いです。

ここで前にソースの場所についてのやりとりもあったのですが、それは去年の10月くらいで、そこで上がった場所にはもうソースは無いようでした。
アバター
khirano
記事: 690
登録日時: 5月 25, 2008, 12:15 pm
お住まい: Doya-cho, Ichinoseki-shi, Iwate-ken, Japan
連絡する:

Re: openoffice 3.0 on Inspiron Mini 12 Notebook

投稿記事 by khirano »

Hi tag san,

OpenOffice.org 2.4 でも縦書きはできます。
:)
Thanks,
khirano
Apache OpenOffice 4.0 on Windows Vista
tag
記事: 3
登録日時: 2月 23, 2009, 6:58 pm

Re: openoffice 3.0 on Inspiron Mini 12 Notebook

投稿記事 by tag »

khirano さんが書きました:Hi tag san,

OpenOffice.org 2.4 でも縦書きはできます。
:)
Thanks,
khirano
縦書きすると文字が見えなくなります。
http://d-lights.jp/ubuntu/?p=158

解決策をご存知でしたら教えてください.
アバター
khirano
記事: 690
登録日時: 5月 25, 2008, 12:15 pm
お住まい: Doya-cho, Ichinoseki-shi, Iwate-ken, Japan
連絡する:

Re: openoffice 3.0 on Inspiron Mini 12 Notebook

投稿記事 by khirano »

Hi tag san,
tag さんが書きました: 縦書きすると文字が見えなくなります。
http://d-lights.jp/ubuntu/?p=158
https://bugs.launchpad.net/ubuntu/+sour ... bug/223433

http://qa.openoffice.org/issues/show_bug.cgi?id=89262

以上のとおり3.0で修正されていますね。

3.0 を tag san の ubuntu 上にインストールする方法は、Ubuntu 日本語フォーラムにたずねてみたらいかがでしょうか。

http://forums.ubuntulinux.jp/

あるいは本フォーラムに lpia アーキテクチャ ubuntu に 3.0 をインストールすることに成功した方がいるかもしれません。
:)
Apache OpenOffice 4.0 on Windows Vista
tag
記事: 3
登録日時: 2月 23, 2009, 6:58 pm

Re: openoffice 3.0 on Inspiron Mini 12 Notebook

投稿記事 by tag »

khirano さんが書きました:Hi tag san,
tag さんが書きました: 縦書きすると文字が見えなくなります。
http://d-lights.jp/ubuntu/?p=158
https://bugs.launchpad.net/ubuntu/+sour ... bug/223433

http://qa.openoffice.org/issues/show_bug.cgi?id=89262

以上のとおり3.0で修正されていますね。

3.0 を tag san の ubuntu 上にインストールする方法は、Ubuntu 日本語フォーラムにたずねてみたらいかがでしょうか。

http://forums.ubuntulinux.jp/

あるいは本フォーラムに lpia アーキテクチャ ubuntu に 3.0 をインストールすることに成功した方がいるかもしれません。
:)
ここに答えがありました。
http://gihyo.jp/admin/serial/01/ubuntu-recipe/0046
8.10でしかインストールできないとありましたが、強引に8.04にインストールしたら動きました。 :mrgreen:
いずれ不具合がでるのかもしれません。
返信する

“UBUNTU”に戻る