MacOS 10.16 incompatible with OpenOffice

Issues installing under the Mac OSX - X11 - Aqua

MacOS 10.16 incompatible with OpenOffice

Postby rgover » Thu Mar 26, 2020 9:32 pm

Recently updated my iMac desktop to Catalina's latest version 10.15.4 It came with a warning that future updates of my iMac OS will not be compatible with his version of Open Office. All is working fine now, just thought I'd give notice for the future. Thanks, JR.
Last edited by MrProgrammer on Sat Mar 28, 2020 11:37 pm, edited 1 time in total.
Reason: Changed subject, was: Updates
Open Office 4.1.7 Mac OS 10.15.4
rgover
 
Posts: 1
Joined: Thu Mar 26, 2020 9:29 pm

Return to Mac OSX

Who is online

Users browsing this forum: No registered users and 0 guests