[Solved] New hyperlinks no longer in color

Discuss the spreadsheet application

[Solved] New hyperlinks no longer in color

Postby Origdogfish » Thu Dec 05, 2019 3:24 am

I have been using hyperlinks to documents in folders on my system. I recently did an accounts payable spreadsheet and included hyperlinks to on-line credit cards. I had to change the selection in hyperlinks to internet. Everything has worked perfectly.

I had to do another spreadsheet and switched back to the document selection in hyperlinks. My new hyperlinks ignore my color settings and only show in black. They are working hyperlinks, though... just the wrong color.

Thanks in advance for your time and attention.
-Jim

PS:
I found that the problem is only with one cell. Creating the same link in a different cell works. If I copy that link into the problem cell it reverts to black as well. Cell format for the prob cell shows "Text and @". Font color is automatic. If nothing else, I can delete the offending line and make a new one.
Thanks
-Jim
Last edited by Origdogfish on Thu Dec 05, 2019 4:37 am, edited 1 time in total.
Open Office 4.1.7 on Windows 10
Origdogfish
 
Posts: 5
Joined: Thu Dec 05, 2019 3:14 am

Re: New hyperlinks no longer in color

Postby Origdogfish » Thu Dec 05, 2019 4:36 am

Thanks all... problem solved.

I had other text in the cell I was adding the hyperlink to. I "cut" that and re-entered it. The hyperlink worked fine then. Don't know what the prob was... but that fixed it.
-Jim
Open Office 4.1.7 on Windows 10
Origdogfish
 
Posts: 5
Joined: Thu Dec 05, 2019 3:14 am


Return to Calc

Who is online

Users browsing this forum: Lupp and 15 guests