[Solved] Unable to save documents on Windows 10

Issues with installing under all versions of MS Windows

[Solved] Unable to save documents on Windows 10

Postby Everett » Wed Nov 20, 2019 7:17 pm

when I push "save as" it comes up with "file cannot be found". I am not trying to find a file. I am trying to save a document to the desktop.
Last edited by MrProgrammer on Mon Feb 24, 2020 6:27 pm, edited 1 time in total.
Reason: Changed subject, was: Not able to save documents; Tagged ✓ [Solved]
OPEN OFFICE 4,1,6 on Windows 10
Posts: 2
Joined: Sat Nov 16, 2019 7:42 pm

Re: not able to save documents

Postby RoryOF » Wed Nov 20, 2019 7:21 pm

Have you Save rights to the folder in which you are trying to Save?

Perhaps Windows Defender strikes again!

See [Tutorial]Problems with Windows Defender under Windows 10 for a discussion of Windows Defender - Controlled Folder Access and how to enable AOO and/or LO.
Apache OpenOffice 4.1.7 on Xubuntu 20.04.1 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
Posts: 31403
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Return to MS Windows

Who is online

Users browsing this forum: No registered users and 4 guests