[Solved] LibreOffice File format error found at SAXParse

Help with installation and general system troubleshooting questions concerning the office suite LibreOffice.

[Solved] LibreOffice File format error found at SAXParse

Postby fthtnrvr » Wed Jan 11, 2017 11:04 pm

I'm trying to open a DOCX document meet this error.
I try to edit document.xml via 7zip.But it does not work perfectly.
If anybody can fix this. Than my brother will be very happy :)

File format error found at
SAXParseException: '[word/document.xml line 2]: Attribute w:themeTint redefined
', Stream 'word/document.xml', Line 2, Column 89743(Zeile,Spalte)(row,col).
lebenslauf 2017.docx
(36.03 KiB) Downloaded 156 times
Last edited by Hagar Delest on Sat Jan 14, 2017 12:47 pm, edited 1 time in total.
Reason: tagged [Solved].
LibreOffice x64 on Windows 10
Posts: 1
Joined: Wed Jan 11, 2017 10:55 pm

Re: LibreOffice File format error found at SAXParse

Postby Hagar Delest » Thu Jan 12, 2017 9:05 am

Hi and welcome to the forum!

Some hints: [Solved] LibreOffice File format error SAXParseException.

Please add [Solved] at the beginning of the title in your first post (top of the topic) with the edit button if your issue has been fixed.
LibreOffice 7.0.3 on Xubuntu 20.10 and LibreOffice 7.0 (portable) on Windows 10.
User avatar
Hagar Delest
Posts: 29616
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: LibreOffice File format error found at SAXParse

Postby RoryOF » Thu Jan 12, 2017 11:36 am

Try the attached file. Please ensure that formatting is as you require.
lebenslauf 2017 repaired.docx
(36.18 KiB) Downloaded 156 times
Apache OpenOffice 4.1.9 on Xubuntu 20.04.2 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
Posts: 32372
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Return to LibreOffice

Who is online

Users browsing this forum: No registered users and 2 guests