LibreOffice File format error found at SAXParse

Help with installation and general system troubleshooting questions concerning the office suite LibreOffice.

LibreOffice File format error found at SAXParse

Postby roby_vii » Wed Nov 02, 2016 1:57 pm


RoryOF I hope your still out there doing your thing! Anyone who is able in fact, I am desperate.

File format error found at SAXParseException: '[word/document.xml line 2]: Attribute w:cstheme redefined ', Stream 'word/document.xml', Line 2, Column 60785(row,col).

I have tried to download an xml editor and remove the corrupt code; also to download the windows viewer - I'm having trouble with both...

The file is .docx 1500kb too large be uploaded on this website, have uploaded here...

This work took me days and was gone in matter of seconds! Thank-you so much in advance!
OpenOffice 4.1.3 on Windows 10
Posts: 1
Joined: Wed Nov 02, 2016 1:30 pm

Re: [Solved] File format error found at SAXParse

Postby RoryOF » Wed Nov 02, 2016 5:11 pm

You should work and save in .odt format. Please send me a PM with your email address so I can send you the repaired file. How well it is repaired I cannot say - you will need to check it carefully.
Apache OpenOffice 4.1.9 on Xubuntu 20.04.2 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
Posts: 32357
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Return to LibreOffice

Who is online

Users browsing this forum: Google [Bot] and 0 guests