The avatar functionality is currently disabled.

Let us know how we are doing -

The avatar functionality is currently disabled.

Postby BlackCountryBob » Mon Aug 25, 2014 11:55 am

I've just registered, but when I try to set up an avatar, the screen has the message : The avatar functionality is currently disabled.

Why ? :?:
Windows 7 Open Office 4.1.0
User avatar
BlackCountryBob
 
Posts: 1
Joined: Mon Aug 25, 2014 11:27 am

Re: The avatar functionality is currently disabled.

Postby acknak » Mon Aug 25, 2014 2:01 pm

Welcome to the community forum!

Sorry, I'm not sure I understand what you're doing/looking for. Are you referring to the small image that appears to the right of a user's posts? As far as I can see, the feature is working--you have configured a custom image avatar, no?

What steps did you follow to get the message?
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: The avatar functionality is currently disabled.

Postby Hagar Delest » Sat Aug 30, 2014 10:39 pm

Perhaps the avatar is disabled for users until their first post has been approved.

I see that you've set one. Did it work after your post was approved?

Please add [Solved] at the beginning of the title in your first post (top of the topic) with the edit button if your issue has been fixed.
LO 6.4.6 on Xubuntu 20.04 and Windows 10.
User avatar
Hagar Delest
Moderator
 
Posts: 29066
Joined: Sun Oct 07, 2007 9:07 pm
Location: France


Return to Site Feedback

Who is online

Users browsing this forum: No registered users and 1 guest