Remove shadow behind email address in cell

Discuss the spreadsheet application

Remove shadow behind email address in cell

Postby psaval » Wed Aug 29, 2012 3:46 pm

In openoffice calc, when i write an email address, it's highlighted and has a shadow in the back. How can I remove it to normal format? i tried so many things... Even in "Format -> Styles and format" i can't find the email options Or looking in the help menu.

It's a small thing, but is imperative for me.

Thanks in advance

Title Edited. A descriptive title for posts helps others who are searching for solutions and increases the chances of a reply (Hagar, Moderator).
OpenOffice 3.1 on Windows 7
psaval
 
Posts: 1
Joined: Wed Aug 29, 2012 3:42 pm

Re: Stupid but imperative question

Postby acknak » Wed Aug 29, 2012 4:23 pm

Make the cell with the hyperlink the current cell, then menu: Format > Default Formatting

Poof: plain text

I don't know of any way to avoid getting the link when you make the entry; you have to clean it up afterwards.

PS: Oh, duh. The option to turn the link recognition off is: Tools > AutoCorrect Options > Options > URL Recognition: OFF
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: Remove shadow behind email address in cell

Postby morphingstar » Tue Nov 19, 2019 8:22 pm

url recognition may be a wanted function in the sheet while email address (is not url universal resource location) might not be desirable.
There should be a FORMATTING choice for the cell(s). similar to INSERT HYPERLINK.
I tried TEXT in cell format, ignored.
OO 4.1.6 on Win10. Member since StarOffice 7. Alternative name "morphingstar2" when other fails. Use Writer, Calc (as DB + Calc), Draw. Impress mainly for Eyedropper and animating GIFs. Updated 20190716.
User avatar
morphingstar
 
Posts: 69
Joined: Mon Mar 28, 2011 5:52 am
Location: Mx


Return to Calc

Who is online

Users browsing this forum: baro, MSN [Bot] and 20 guests