Spellcheck Issues

Discuss the spreadsheet application

Spellcheck Issues

Postby Shetzi » Fri Apr 18, 2008 4:00 am

I've been using the OO spreadsheet on Windows XP to make abstracts of magazine articles for my work for a couple of years now; I don't use it for calculations. I've never had any problems with it until now. I had to re-install the program and now all of a sudden the spellcheck only works in the first column. Consequently, I recently sent a spreadsheet of abstracts to my boss that was full of spelling errors and I need to fix them before she notices. :oops: I don't know how to get the spellcheck working again. Can anyone help me?

Thanks
Shetzi
 
Posts: 1
Joined: Fri Apr 18, 2008 3:51 am

Re: Spellcheck Issues

Postby kingfisher » Fri Apr 18, 2008 6:49 am

If no one has a better idea, you could try re-naming the settings folder at one of the following locations. Close all OO processes first, including the quick starter. You have to endure the registration screen again and you will start again with the default settings. That can fix a range of problems. If it does not fix yours, you can always reinstate the re-named folder.

c:\documents and settings\username\Application Data\ OpenOffice.org2
Under Win 98 - C:\Windows\Application Data\OpenOffice.org2
Under Vista: C:\Users\[name]\AppData\Roaming\OpenOffice.org2
Apache OpenOffice 4.1.6 on PCLinuxOS
User avatar
kingfisher
Volunteer
 
Posts: 2120
Joined: Tue Nov 20, 2007 10:53 am

Re: Spellcheck Issues

Postby Hagar Delest » Fri Apr 18, 2008 8:03 am

I doubt a new profile would fix it since language is part of the document.
See here: [Tutorial] Spell check and Language configuration. Same for Calc but with cell styles. See if your Default cell style has the right language in its Font tab. Open the Stylist (F11) and right click on the Default entry.

If it comes from a MS Excel file, it may have direct formatting. In this case, select the sheet and hit CTRL+SHIFT+Space bar.

Thanks to add '[Solved]' at beginning of your first post title (edit button) if your issue has been fixed.
AOO 4.1.7 on Xubuntu 20.04 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28996
Joined: Sun Oct 07, 2007 9:07 pm
Location: France


Return to Calc

Who is online

Users browsing this forum: No registered users and 19 guests