[Solved] Problem with Paste Special

Discuss the spreadsheet application

[Solved] Problem with Paste Special

Postby AliGee » Tue Nov 19, 2019 11:50 am

I try to enter a value in say Cell A17, without entering data, the cursor leaps to Cell CB17 (the last populated column) and opens the Paste Special Box. :crazy: Can anyone please help ?
Last edited by floris v on Tue Nov 19, 2019 7:11 pm, edited 2 times in total.
Reason: Edited Solved tag, added check mark, floris v, moderator
Open Office 3.4 , Windows 7
AliGee
 
Posts: 3
Joined: Tue Nov 19, 2019 11:38 am

Re: Problem with Paste Special

Postby Zizi64 » Tue Nov 19, 2019 1:49 pm

I suppose it: there are "data separator" characters in the content what you want to paste.

- try to "merge separators" option
- or copy only the real content onto the clipboard.
Tibor Kovacs, Hungary; LO6.1.6 on Win7-10 x64Prof.
PortableApps/winPenPack: LO3.3.0-6.3.3; AOO4.1.6
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 8542
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Re: Problem with Paste Special

Postby AliGee » Tue Nov 19, 2019 6:46 pm

Thank you for your reply, wasn't trying to paste anything just entering data in the spreadsheet. I seem to have resolved the problem, probably by accident rather than by design but I will certainly bear in mind your suggestion should the issue reappear.

Again many thanks for your input.
Open Office 3.4 , Windows 7
AliGee
 
Posts: 3
Joined: Tue Nov 19, 2019 11:38 am


Return to Calc

Who is online

Users browsing this forum: No registered users and 49 guests