[Solved] Turn off pop-up view of field contents on mouseover

Discuss the word processor

[Solved] Turn off pop-up view of field contents on mouseover

Postby aarwdc » Thu Nov 02, 2017 7:08 pm

I am using Zotero reference editor with Libreoffice Writer. It creates detailed fields with reference information.

When the mouse hovers over the field, the field contents pop into view, and because they are verbose, they may occlude half the screen.

Is there a way to turn off the 'view field contents on mouseover' property, or whatever it is called?
thanks!
Last edited by Hagar Delest on Sun Nov 05, 2017 10:35 pm, edited 1 time in total.
Reason: tagged [Solved].
LibreOffice 5.3.4.2 (x64) on Windows 10
aarwdc
 
Posts: 5
Joined: Wed Jul 26, 2017 6:54 pm

Re: How to turn off pop-up view of field contents on mouseov

Postby acknak » Thu Nov 02, 2017 8:38 pm

Did you try Tools > Options > General > Help > Tips: OFF
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: How to turn off pop-up view of field contents on mouseov

Postby aarwdc » Thu Nov 02, 2017 11:41 pm

thanks, acknak, that worked.
The actual choice available was to turn off "extended tips". It did not turn off the popup over the fields, but now they are just one line, not half a screen.
LibreOffice 5.3.4.2 (x64) on Windows 10
aarwdc
 
Posts: 5
Joined: Wed Jul 26, 2017 6:54 pm

Re: How to turn off pop-up view of field contents on mouseov

Postby RoryOF » Thu Nov 02, 2017 11:46 pm

On my OpenOffice (running on linux) there are two checkboxes - Tips, and under it, Extended tips.
Apache OpenOffice 4.1.7 on Xubuntu 18.04.3 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 29870
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: How to turn off pop-up view of field contents on mouseov

Postby aarwdc » Fri Nov 03, 2017 12:42 am

On both my windows and linux versions libreoffice 5.4.2.2 only has choice for altering extended tips.
LibreOffice 5.3.4.2 (x64) on Windows 10
aarwdc
 
Posts: 5
Joined: Wed Jul 26, 2017 6:54 pm

Re: How to turn off pop-up view of field contents on mouseov

Postby Bill » Fri Nov 03, 2017 4:51 am

LO developers must think turning off Tips should only be done by "experts". To turn off Tips in LO:
Select > Tools > Options > LibreOffice > Advanced. Click "Open Expert Configuration". On the Expert Configuration Windows, double-click "org.openoffice.Office.Common". Double-click "Help". Double-click the Help Tip line to change the value from "true" to "false".
AOO 4.1.7 and LO 6.3.2.2 on Manjaro KDE
Bill
Volunteer
 
Posts: 7434
Joined: Sat Nov 24, 2007 6:48 am

Re: [Solved] Turn off pop-up view of field contents on mouse

Postby kilogulf59 » Thu Nov 14, 2019 3:36 pm

Thank you Bill...that actually worked.
Stay Safe,
Ken aka kilogulf59

Apache OpenOffice 4.1.1 OpenOffice Writer on Windows 7
User avatar
kilogulf59
 
Posts: 12
Joined: Wed Mar 27, 2013 7:39 pm
Location: Juneau Co. WI


Return to Writer

Who is online

Users browsing this forum: No registered users and 18 guests