[Solved] Keyboard is French

Discuss the word processor

[Solved] Keyboard is French

Postby Bob MacDonald » Sat Sep 24, 2011 8:55 pm

When using OO on my netbook, somehow the keyboard has switched to French and I can't find a way to switch it back to English

So when I key / an e accented comes up and when I key capital 6 a question mark comes up etc.

I have searched the options.


Bob MacDonald
Last edited by Bob MacDonald on Sat Sep 24, 2011 11:32 pm, edited 1 time in total.
OpenOffice 3.2 on Windows 7 Professional
Bob MacDonald
 
Posts: 14
Joined: Tue Jan 25, 2011 2:41 am

Re: Keyboard is French

Postby floris v » Sat Sep 24, 2011 10:50 pm

That's a problem between OOo and Windows. In Windows, open the Control Panel, select Country Settings, Change keyboards, then in French (France) (I guess that you live in a francophone country) select the United States or United States (international) keyboard.
LibreOffice 6.4 on Linux Mint, LibreOffice 7.2.2.2 on Ubuntu
If your problem has been solved or your question has been answered, please edit the first post in this thread and add [Solved] to the title bar.
Nederlandstalig forum
User avatar
floris v
Volunteer
 
Posts: 4276
Joined: Wed Nov 28, 2007 1:21 pm
Location: Netherlands

Re: Keyboard is French

Postby Hagar Delest » Sat Sep 24, 2011 10:51 pm

Does it help: Keyboard problem?

Please add '[Solved]' at the beginning of your first post title (edit button) if your issue has been fixed.
LibreOffice 7.2.1 on Xubuntu 21.04 and 7.2.1 portable on Windows 10
User avatar
Hagar Delest
Moderator
 
Posts: 30080
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Keyboard is French

Postby Bob MacDonald » Sat Sep 24, 2011 11:32 pm

floris v wrote:That's a problem between OOo and Windows. In Windows, open the Control Panel, select Country Settings, Change keyboards, then in French (France) (I guess that you live in a francophone country) select the United States or United States (international) keyboard.


OK - On Windows 7 it is in Control Panel - Region and Language, One must allow the language bar to be seen - then go into the document causing the problem and select the language from the language icon on the task bar.

This fixes the problem - and may also fix a similar issue I have with Chrome, but it doesn't explain why it happened. I have been using OO for a year and it has never given me this problem till now.

thanks
Bob
OpenOffice 3.2 on Windows 7 Professional
Bob MacDonald
 
Posts: 14
Joined: Tue Jan 25, 2011 2:41 am


Return to Writer

Who is online

Users browsing this forum: No registered users and 20 guests