[Solved] How to turn off Bullets & Numbering

Discuss the word processor

[Solved] How to turn off Bullets & Numbering

Postby filmbuff » Tue Jun 30, 2009 3:59 pm

How can I turn "Bullets & Numbering" off, forever?

It's driving me nuts and I wasting a lot of my time!

I want it to stop inserting bullets and changing my spacing.

So, how can I turn it off completely?

- f :?

Title Edited. A descriptive title for posts helps others who are searching for solutions and increases the chances of a reply. (TheGurkha, Moderator)
Last edited by Hagar Delest on Mon Oct 26, 2009 5:06 pm, edited 1 time in total.
Reason: tagged [Solved].
OOo 3.1.X on Ms Windows XP
filmbuff
 
Posts: 6
Joined: Fri Jun 26, 2009 5:12 pm

Re: How to turn off Bullets & Numbering

Postby jrkrideau » Tue Jun 30, 2009 7:04 pm

filmbuff wrote:How can I turn "Bullets & Numbering" off, forever?

It's driving me nuts and I wasting a lot of my time!

I want it to stop inserting bullets and changing my spacing.

So, how can I turn it off completely?

- f :?

Title Edited. A descriptive title for posts helps others who are searching for solutions and increases the chances of a reply. (TheGurkha, Moderator)


I doubt if you can. What are you doing that gives you these bullets etc.? My experience is that one usually has to ask for them.
LibreOffice 6.4.3.2; Ubuntu 20.04
jrkrideau
Volunteer
 
Posts: 3788
Joined: Sun Dec 30, 2007 10:00 pm
Location: Kingston Ontario Canada

Re: How to turn off Bullets & Numbering

Postby JohnV » Tue Jun 30, 2009 7:08 pm

Tools > AutoCorrect > Options tab, uncheck "Apply numbering - symbol".
JohnV
Volunteer
 
Posts: 1585
Joined: Mon Oct 08, 2007 1:32 am
Location: Kentucky, USA

Re: How to turn off Bullets & Numbering

Postby TheGurkha » Tue Jun 30, 2009 7:12 pm

You can turn Numbering off with the following very unintuitive option:

Tools > AutoCorrect > Options tab, and then unselect Apply Numbering - Symbol

But I couldn't see something that turns off the bullets.

With numbering, if you type '1. blah blah' and hit <enter> you get a new line starting with '2.'. This is what the option above turns off.

But I don't know of a way for you to automatically have bullets inserted unless you're typing in an existing bulleted list already, which might be the reason there seems to be no way to turn auto-bullets off.
Ubuntu 14.10 Utopic Unicorn, LibreOffice Version: 4.3.3.2
Gurkha Welfare Trust
User avatar
TheGurkha
Volunteer
 
Posts: 6482
Joined: Thu Mar 13, 2008 12:13 pm
Location: North Wales, UK.

Re: How to turn off Bullets & Numbering

Postby JohnV » Tue Jun 30, 2009 7:51 pm

But I couldn't see something that turns off the bullets.
The "Symbol" part takes care of bullets.
But I don't know of a way for you to automatically have bullets inserted
Type "* text" and you get them.
JohnV
Volunteer
 
Posts: 1585
Joined: Mon Oct 08, 2007 1:32 am
Location: Kentucky, USA

Re: How to turn off Bullets & Numbering

Postby TheGurkha » Tue Jun 30, 2009 9:52 pm

Excellent, thanks JohnV.
Ubuntu 14.10 Utopic Unicorn, LibreOffice Version: 4.3.3.2
Gurkha Welfare Trust
User avatar
TheGurkha
Volunteer
 
Posts: 6482
Joined: Thu Mar 13, 2008 12:13 pm
Location: North Wales, UK.

Re: [Solved] How to turn off Bullets & Numbering

Postby ozmirage » Sun Mar 04, 2012 9:24 pm

This problem is NOT solved, at least on my Mac. I can not find any reference in Tools to turning off bullets and numbering, and they're driving me crazy. Please, direct me to the right menu!

Thanks,

Ozz
OpenOffice 3.4 with MacOS 10.7.4
ozmirage
 
Posts: 34
Joined: Thu Jan 06, 2011 6:14 pm

Re: [Solved] How to turn off Bullets & Numbering

Postby Hagar Delest » Sun Mar 04, 2012 9:26 pm

For Mac, Tools is Preferences.
If not solved, then create another topic.
AOO 4.1.7 on Xubuntu 20.04 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28948
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: [Solved] How to turn off Bullets & Numbering

Postby fornari » Sat Apr 20, 2013 12:08 am

god bless you! this auto thing is extremely annoying
fornari
OpenOffice 3.1 on Windows Vista / NeoOffice 2.2.3 with MacOS 10.4 / OpenOffice 2.4 on Ubuntu 9.04
fornari
 
Posts: 1
Joined: Sat Apr 20, 2013 12:01 am

Re: [Solved] How to turn off Bullets & Numbering

Postby bTULYJ1hgL8t33w » Fri Dec 27, 2019 3:18 am

Unchecking "Apply numbering - symbol:-" did not work for me. Every time I would open an Open Office text document, the mentioned toolbar would appear and I would have to click the X to close it every time.

Apparently the toolbar became "undocked" somehow. To fix the problem, I opened the toolbar's pull-down box and selected "Dock Toolbar". The toolbar then jumped off the text area of the document and went up to the top of the page and docked with the other toolbars. End of problem.
OpenOffice 4.1.7 on Windows 10
bTULYJ1hgL8t33w
 
Posts: 1
Joined: Fri Dec 27, 2019 2:58 am


Return to Writer

Who is online

Users browsing this forum: No registered users and 20 guests