Disable table toolbar popup

Discuss the word processor

Disable table toolbar popup

Postby DavidGYoung » Sat Sep 12, 2020 10:16 am

I know that this has been answered before, but I cannot find the correct search terms to use in order to find the solution.

When I click inside a table in OpenOffice Text, a new menu bar appears for formatting tables. I want to stop Open Office doing this, not only in the document in question but always.

Could someone please tell me what the magic search word is that I should use to find the solution?

Title Edited. A descriptive title for posts helps others who are searching for solutions and increases the chances of a reply (robleyd, Moderator).
Last edited by robleyd on Sat Sep 12, 2020 10:51 am, edited 1 time in total.
Reason: Title edited to reflect question
DavidGYoung
 
Posts: 8
Joined: Sat Apr 25, 2015 2:02 pm

Re: Something to do with tables

Postby robleyd » Sat Sep 12, 2020 10:49 am

Try this:

1) Go to View | Toolbars and check Table; the Table toolbar should then appear among the other toolbars at the top of your document.

2) Go to View | Toolbars and uncheck Table. For me, that removed the toolbar from the top menus and disabled the popup in the current document and in a new document.
Cheers
David
Apache OpenOffice 420m2(Build:9821) - Slackware 14.2 - 64 bit
LibreOffice 6.0.7.3 - Slackware 14.2 - 64 bit
Apache OpenOffice 4.1.4 - Windows 7 Virtual machine
User avatar
robleyd
Moderator
 
Posts: 3514
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia

Re: Disable table toolbar popup

Postby DavidGYoung » Sat Sep 12, 2020 11:45 am

Thanks for the answer. It works.

There are two problems though.

When I went down the menu, 'Tables' was already unchecked. I had to check it and uncheck it for it to work.

Secondly, I now remember that this is the solution I used a few months ago. Open Office seems to have reset this without asking me.
DavidGYoung
 
Posts: 8
Joined: Sat Apr 25, 2015 2:02 pm

Re: Disable table toolbar popup

Postby robleyd » Sat Sep 12, 2020 12:37 pm

When I went down the menu, 'Tables' was already unchecked. I had to check it and uncheck it for it to work.


That was what I was trying to suggest; first check then uncheck; perhaps I should have said Go to View | Toolbars and select Table.

As for the resetting, perhaps you have had cause to reset your user profile; or perhaps you have installed AOO on a new computer?
Cheers
David
Apache OpenOffice 420m2(Build:9821) - Slackware 14.2 - 64 bit
LibreOffice 6.0.7.3 - Slackware 14.2 - 64 bit
Apache OpenOffice 4.1.4 - Windows 7 Virtual machine
User avatar
robleyd
Moderator
 
Posts: 3514
Joined: Mon Aug 19, 2013 3:47 am
Location: Murbko, Australia


Return to Writer

Who is online

Users browsing this forum: robleyd and 19 guests