[Solved] to → Joe

Discuss the word processor

[Solved] to → Joe

Postby dbutler » Sun Sep 06, 2020 6:00 pm

An interesting thing happens when I am writing in the OpenOffice word processor. In the text whenever I type in the word "to" it automatically replaces it with the word "Joe." Most annoying. Any help to fix this problem would be appreciated.
Last edited by MrProgrammer on Sun Sep 06, 2020 7:49 pm, edited 2 times in total.
Reason: mark thread solved; Changed confusing subject field
OpenOffice 4.1.7 on Windows 7
dbutler
 
Posts: 2
Joined: Sun Sep 06, 2020 5:54 pm

Re: to to Joe

Postby RoryOF » Sun Sep 06, 2020 6:56 pm

Check the settings in /Tools /Autocorrect options : Replace tab and remove the substitution for "to"
Apache OpenOffice 4.1.7 on Xubuntu 20.04.1 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 31558
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: to to Joe

Postby dbutler » Sun Sep 06, 2020 7:07 pm

To RoryOF. Thank you. Worked like a charm. You have saved me a lot of frustration.
OpenOffice 4.1.7 on Windows 7
dbutler
 
Posts: 2
Joined: Sun Sep 06, 2020 5:54 pm


Return to Writer

Who is online

Users browsing this forum: No registered users and 13 guests