[Solved] OO Writer sees files as locked

Discuss the word processor

[Solved] OO Writer sees files as locked

Postby jdshort » Sun Sep 06, 2020 9:06 am

For the past couple of weeks I have been unable to use Open Office Writer. Whenever I try to open anything (.doc or .odt) I am told that it is "locked for editing by Unknown User". I have been running OO 4.1.5 on Windows 10 for a long time. I suspect the problem is specific to Writer, because I have no problem handling .xlsx files with OO Spreadsheet, and no problems opening thing with other applications (PDFs, JPGs, etc). I reinstalled OO 4.1.5, and that didn't work. I then upgraded to OO 4.1.7 but that didn't work either. I then installed Libre Office 6.4.6 (which I use on an Ubuntu machine) and that works fine. However I would like to go back to OO if at all possible, but I'm out of ideas. Can anyone help please?
Last edited by MrProgrammer on Sat Sep 12, 2020 5:17 pm, edited 1 time in total.
Reason: Tagged ✓ [Solved]
Open Office 4.1.5, Windows 10
Posts: 1
Joined: Mon Jul 30, 2018 9:33 am

Re: OO Writer incorrectly sees files as locked

Postby Hagar Delest » Sun Sep 06, 2020 11:17 am

Hi and welcome to the forum!

See: [Solved] OpenOffice files locked.

Please add [Solved] at the beginning of the title in your first post (top of the topic) with the *EDIT button if your issue has been fixed.
AOO 4.1.7 on Xubuntu 20.04 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Posts: 28996
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Return to Writer

Who is online

Users browsing this forum: Google [Bot] and 7 guests