[Solved] An unwanted double underline in AOO 4.7.1

Discuss the word processor

[Solved] An unwanted double underline in AOO 4.7.1

Postby ivory88 » Mon Aug 31, 2020 5:11 pm

A double underline beneath the 2nd paragraph appears on using Control and the underline key. I've checked in Format>Paragraph, and you can see my options in the attachment.
If anyone can suggest a way to eliminate the double underline -- and allow a single underline, I'd appreciate it.
Attachments
OO Format Paragraph.jpg
Last edited by Hagar Delest on Mon Aug 31, 2020 7:48 pm, edited 1 time in total.
Reason: tagged solved
OpenOffice 4.1.7 on Windows 10
ivory88
 
Posts: 3
Joined: Mon Aug 31, 2020 4:42 pm

Re: an unwanted double underline in OO 4.7.1

Postby RoryOF » Mon Aug 31, 2020 6:07 pm

/Format /Paragraph : Borders tab and select the line style and weight you want from the Line Style dropdown.

The automatic underlining (bottom border) of a paragraph is controlled by the typing of a sequence of three characters; it is an autoformat function and can be disabled in /Tools /AutoCorrect options.

Apply border
Automatically applies a border at the base of the preceding paragraph when you type three or more specific characters, and then press Enter. To create a single line, type three or more hyphens (-), or underscores ( _ ), and then press Enter. To create a double line, type three or more equal signs (=), asterisks (*), tildes (~), or hash marks (#), and then press Enter.
To delete the created line, click the paragraph above the line, choose Format - Paragraph - Borders, delete the bottom border.
The following table summarizes the line thickness for the different characters:
--- 0.5pt single underline
___ 1.0pt single underline
=== 1.1pt double underline
*** 4.5pt double underline
~~~ 6.0pt double underline
### 9.0pt double underline
Apache OpenOffice 4.1.7 on Xubuntu 20.04.1 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 31535
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: an unwanted double underline in OO 4.7.1

Postby ivory88 » Mon Aug 31, 2020 6:28 pm

I tried correctly, I believe, your suggestion. The selection can be seen in the attachment.

When I hold the Underline key and complete an entire line with the line style shown in the second attachment, the underline is double. However, on reaching the end of the line and continuing to the next line, the underline "turns into" (becomes) a single line, as shown in the first two underlines of the first attachment. So, in a roundabout way, I was able to achieve a single "whole line." I'm still looking for a way to achieve a "partial line," an underline that goes only partially across the page.
Attachments
Format Paragraph showing both underlines.jpg
Format Paragraph Border options.jpg
OpenOffice 4.1.7 on Windows 10
ivory88
 
Posts: 3
Joined: Mon Aug 31, 2020 4:42 pm

Re: an unwanted double underline in OO 4.7.1

Postby RoryOF » Mon Aug 31, 2020 6:34 pm

If you only wish a partial line, the quick way is to disable the setting in /Tools /Autoformat and either select the underlined U button on the Formatting bar and enter a sequence (count them so you can match next time) of spaces and press the Underlined U button when you have finished, or simply enter a counted number of hyphen characters.

 Edit: You don't need to hold the Underline U key - it is sufficient to press it at start and at finish of the sequence of spaces.

You can also achieve a partial underline by defining a new paragraph style, say of ten underlined spaces, or of a drawn line using the drawing toolbar, and inserting this whenever you need your partial line. Experiment doing that in a small test file until you get the technique mastered. 
Apache OpenOffice 4.1.7 on Xubuntu 20.04.1 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 31535
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: An unwanted double underline in AOO 4.7.1

Postby ivory88 » Mon Aug 31, 2020 7:03 pm

Thanks for the different options you have mentioned -- which are new to me.

I have noticed in Microsoft Word 2010 that, on occasion, the settings in Auto-Correct change, without my applying them. (I'm the only user of this computer so I know that someone else did not make the changes.) These changes I attribute to gremlins.

I am not saying that gremlins are the source of my underline problem mentioned above.

Fortunately the changes in Microsoft Word 2010 are limited to certain ones, including the one to capitalize the first letter of cell contents. If the changes had been extensive, I would have given up on Microsoft Word 2010 years ago.
Last edited by MrProgrammer on Mon Aug 31, 2020 7:16 pm, edited 1 time in total.
Reason: Removed huge font from post
OpenOffice 4.1.7 on Windows 10
ivory88
 
Posts: 3
Joined: Mon Aug 31, 2020 4:42 pm


Return to Writer

Who is online

Users browsing this forum: No registered users and 22 guests