[Solved] Read Error in sub document xml - help?

Discuss the word processor

[Solved] Read Error in sub document xml - help?

Postby petteroslo » Tue Aug 25, 2020 11:45 am

Good people,

After sending the final final version of an article that is to be printed soon, I realised that neither myself or the recipient can open it. It says:
"Read Error. Format error is discovered in the file in sub-document content.xml at 2.3772 (row,col)." on my Apache 4.1.5.

As many amateurs before me, I have tried to understand the problem and how to fix it, but it's simply beyond my reach.

Can anyone on here help me? I've seen people on here getting help, so I'll be desperately grateful if anyone can give me a hand. :oops:

The file is attached.
PST Mennesket mot strømmen ODredOIred.odt
Article with read error
(68.31 KiB) Downloaded 12 times
Last edited by petteroslo on Tue Aug 25, 2020 12:14 pm, edited 1 time in total.
Apache OpenOffice 4.1.5 on Mac OS 10.14.6
petteroslo
 
Posts: 2
Joined: Tue Aug 25, 2020 11:30 am

Re: Read Error in sub document xml - help?

Postby RoryOF » Tue Aug 25, 2020 11:55 am

Try the attached file
Attachments
PST Mennesket mot strømmen ODredOIred_repaired.odt
(67.16 KiB) Downloaded 13 times
Apache OpenOffice 4.1.7 on Xubuntu 20.04.1 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 31558
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: [Solved] Read Error in sub document xml - help?

Postby petteroslo » Tue Aug 25, 2020 12:15 pm

It's you! Thank you, you're doing gods work.
Apache OpenOffice 4.1.5 on Mac OS 10.14.6
petteroslo
 
Posts: 2
Joined: Tue Aug 25, 2020 11:30 am


Return to Writer

Who is online

Users browsing this forum: No registered users and 22 guests