Spell check not working after copy paste

Discuss the word processor

Spell check not working after copy paste

Postby tedantal » Fri Dec 27, 2019 8:44 pm

I created a document in Wordpad, Win 10. Then copied and pasted it into OO Writer v 413, saved and converted it to .odf. Several spelling errors were not recognized.

If I manually type text into the same document, spell check still does not recognize the typos.

If I create a new document, spell check works.

I have renamed the user folder and restarted OO. Still no joy.
OOo 3.0.X on Ms Windows XP
tedantal
 
Posts: 2
Joined: Fri Apr 03, 2009 7:18 pm

Re: Spell check not working after copy paste

Postby RoryOF » Fri Dec 27, 2019 8:50 pm

In OO, select /Tools /Language : "for all text" and choose your desired language from the menu. The imported text is remembering the language selected in the earlier program.

 Edit: The language for the area where the cursor is situated is shown in the middle of the Status Bar (bottom bar) of OO Writer. 
Apache OpenOffice 4.1.7 on Xubuntu 18.04.4 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 30358
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Spell check not working after copy paste

Postby Zizi64 » Fri Dec 27, 2019 8:52 pm

Check the language settings of the pasted paragraphs.

Use the Paste special - Unformatted text function in the future, if you want not paste some strange/unknown formatting properties. The language setting is a formatting property.
Tibor Kovacs, Hungary; LO6.1.6, 6.2.8 /Win7-10 x64Prof.
PortableApps/winPenPack: LO3.3.0-6.4.0; AOO4.1.6
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 8752
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary


Return to Writer

Who is online

Users browsing this forum: MSN [Bot] and 13 guests