Page 1 of 1

[Solved] Hyperlinking Suddenly Stopped

PostPosted: Mon Dec 23, 2019 10:21 pm
by quarkrad
Running LibreOffice 6.0.7.3 on Ubuntu 18.04. I have, for sometime, been adding hyperlinks to an ongoing document. Specifically words on the first page that will 'hyperlink' to the relevant section in the body of the document. Suddenly the hyperlinks, when I put the cursor over a word, have stopped working. For example Rsync Backup did hyperlink to the relevant section (on page three) of my doc. I have played with Tools/Autocorrect/Autocorrect Options/URL Recognition but nothing makes any difference. Interestingly if I right click on any word on my front page, e.g. Rsync Backup, and choose Open Hyperlink I jump directly to the relevant section in the doc. So .... it seems hyperlinking is working but not when I left click on a word. Any help appreciated.

Re: Hyperlinking Suddenly Stopped

PostPosted: Mon Dec 23, 2019 10:24 pm
by RoryOF
Is the execute Hyperlink not Ctrl Click?

Re: Hyperlinking Suddenly Stopped

PostPosted: Mon Dec 23, 2019 10:41 pm
by quarkrad
Wow - that works. But it use to be the case that I did not have to press Ctrl. When I moved the cursor over the word the icon would change to the finger point (as it does when I press Crtl left click) and by left clicking I would jump straight away.

Re: Hyperlinking Suddenly Stopped

PostPosted: Mon Dec 23, 2019 10:43 pm
by RoryOF
I don't use LibreOffice, so can't answer for that. Anytime I use Hyperlinks I am always prompted for Ctrl-Click.

Re: Hyperlinking Suddenly Stopped

PostPosted: Mon Dec 23, 2019 10:53 pm
by Villeroy
Call Tools>Options>Security [Options...] and turn it off.

Re: Hyperlinking Suddenly Stopped

PostPosted: Mon Dec 23, 2019 11:20 pm
by quarkrad
That did it - many many thanks. :D