Crazy automatic re-formatting

Discuss the word processor

Crazy automatic re-formatting

Postby dougrphd » Sat Dec 14, 2019 7:18 pm

Writer has taken my 70-page draft and automatically reformated to be one giant single page.
Open office 3.1 on Windows 8.0
dougrphd
 
Posts: 2
Joined: Sat Dec 14, 2019 7:13 pm

Re: crazy automatic re-formatting

Postby FJCC » Sat Dec 14, 2019 7:21 pm

It seems like you need to select the menu item View -> Print Layout
Windows 10 and Linux Mint, since 2017
If your question is answered, please go to your first post, select the Edit button, and add [Solved] to the beginning of the title.
FJCC
Moderator
 
Posts: 7742
Joined: Sat Nov 08, 2008 8:08 pm
Location: Colorado, USA

Re: crazy automatic re-formatting

Postby RoryOF » Sat Dec 14, 2019 7:22 pm

Possibly you need to change from /View /Web Layout to /View /Print Layout
Apache OpenOffice 4.1.7 on Xubuntu 20.04.1 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 31402
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: crazy automatic re-formatting

Postby dougrphd » Sat Dec 14, 2019 7:33 pm

Thanks...the mystery continues. View/print layout now presents a document that is 245 pages long....I think there is something in a footer/header setting that I have messed up.
Open office 3.1 on Windows 8.0
dougrphd
 
Posts: 2
Joined: Sat Dec 14, 2019 7:13 pm

Re: crazy automatic re-formatting

Postby RoryOF » Sat Dec 14, 2019 7:46 pm

Turn on /Format /Styles and Formatting. It will open in a window on right of your screen (usually). In that window, click on 4th icon from left and on the bottom bar, dropdown to "Applied Styles". You should only have a small number of page styles showing in the Styles and Formatting window - possibly only "Default". Right click on that and select Modify from the popup.

On the Page tab, check the dimensions of your page, or verify that you have the correct size selected. If there are multiple Page Styles shown, repeat this process, entering the same values for each page style you modify. It may be that there is a misplaced decimal point, making a page ginormous. Also verify your page margins on the same tab.

 Edit: While on those settings, check that the Page Layout settings on bottom right of the Page tabs are set to Right and Left or Mirrored. Sometimes a general text page style is set to Right, which doubles the number of pages. First pages and some other page styles are typically set to Right only, but a general text page should be as I have indicated. 
Apache OpenOffice 4.1.7 on Xubuntu 20.04.1 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 31402
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland


Return to Writer

Who is online

Users browsing this forum: No registered users and 9 guests