Page 1 of 1

Printing Error with certain font

PostPosted: Fri Nov 29, 2019 5:29 am
by herbalpotential
Hi all,

I'm new to this forum and hoping someone can help me... after trolling through loads of feeds and finding nothing helpful :-(

I am having trouble with printing in a special font (Worstveld Sling) from Open Office. The issue is that the bold 'capital O' is not printing properly. It's displaying correctly in the document, but in printed version is only just visible as a very thin line instead of a bold letter. All the other letters are perfect and it's only in this font, only bold and only upper case... as far as I can tell, I tried a few standard ones: verdana, times new roman, arial, bold and not bold, upper and lower case).

I have gone through all the problem solving with epsom and it's not a printer issue. I have uninstalled and reinstalled open office and the font itself.

I have been printing the same documents for 5 years and it's only just become an issue in the last months... not sure exactly when!
Also, I cannot just print these from pdf as they are label stickers and the margins change in pdf... that will be my last resort and worst case scenario, as that's an absolute nightmare.

Unfortunately this is about the capacity of my IT capabilities and I am at a loss for what else to try.
Does anyone have ideas???

I'd really appreciate it.

Jenni

Re: Printing Error with certain font

PostPosted: Fri Nov 29, 2019 8:09 am
by Zizi64
What type of the Worstveld Sling font you have installed on your computer?
I just checked it (on the site 1001freefonts). The Worstveld Sling has .otf (OpenTypeFont) and ..ttf (TrueTypeFont) versions. There are some problems with the OpenType fonts. Try the TrueType version.