OpenOffice shutting down in the middle of using template

Discuss the word processor

OpenOffice shutting down in the middle of using template

Postby j2the9thpwr » Wed Nov 13, 2019 9:42 am

Ive been using openoffice now for almost 6 years. This new version is incredibly frustrating. Every time I use a template, from a source via openoffice site, the program suddenly shuts down right in the middle of using the template. I get a recovery message that pops up but each time the program only recovers the template and none of the information I have entered. Mainly this happens when I am trying to use a template but it has happened on several occasions on documents of my own. This is becoming a real problem as I am trying to revamp my resume and cannot get anything accomplished. Please help.
Apache OpenOffice 4.1.7, running on Windows, 64-bit version of windows 10
j2the9thpwr
 
Posts: 1
Joined: Wed Nov 13, 2019 9:34 am

Re: OpenOffice shutting down in the middle of using template

Postby RoryOF » Wed Nov 13, 2019 11:18 am

Commence by checking that Win 10 is _fully_ updated.

Also, try starting Windows in Safe Mode; If OpenOffice runs stable in Windows Safe Mode, then the problem is some other program or driver that runs only in Windows normal mode.
Apache OpenOffice 4.1.7 on Xubuntu 18.04.4 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 30418
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland


Return to Writer

Who is online

Users browsing this forum: guyellis, MSN [Bot] and 9 guests