Page 1 of 1

[Solved] Sections causing problems

PostPosted: Wed Nov 13, 2019 4:58 am
by Viddaric
I cannot seem to get sections to work the way I want them to. Unless I'm adding a new section at the very beginning of the document (which I cannot move), adding a new section always adds it as a subsection to a different section. I don't want this at all, and it's especially bad because I want to use different numbers of columns between sections.
https://imgur.com/a/ufw2BZf
I just want to add a new section that isn't a subsection, but it seems impossible, no matter what I do. There's no area "outside" my existing sections to use to make a new one. What am I doing wrong? :crazy:

Re: Sections causing problems

PostPosted: Wed Nov 13, 2019 5:33 am
by Hagar Delest
Hi and welcome to the forum.

At the end of the section, hit Alt+Enter to insert a new paragraph after the section.
Note: can't see the screenshot due to corporate policy. Can't you upload it here (crop it so that it makes less than 128kB).

Please add [Solved] at the beginning of the title in your first post (top of the topic) with the *EDIT button if your issue has been fixed.

Re: Sections causing problems

PostPosted: Wed Nov 13, 2019 6:00 am
by Viddaric
Hagar Delest wrote:At the end of the section, hit Alt+Enter to insert a new paragraph after the section.


That solved the problem, thanks tons for the quick response.

Re: [Solved] Sections causing problems

PostPosted: Thu Nov 14, 2019 5:29 pm
by RoryOF
Note also, that if a document commences with a section, and one needs text or another section before that section, placing cursor as first character in the section and hitting Alt Enter will insert a new paragraph before the section. For all such manipulations it is helpful to turn on /View /Non printing characters.