[Solved] Spell Check Not Working (words red underlined)

Discuss setup / installation issues - Add a spell checker, Language pack?

Re: [Solved] Spell Check Not Working (words red underlined)

Postby Paj » Thu Aug 22, 2019 4:00 am

RoryOF wrote:Try this:

To fix the spellcheck, try renaming your OpenOffice user profile.

As you are using Windows close OpenOffice and the Quickstarter.

Open File Explorer. Copy and paste %appdata%\OpenOffice\4 in the File Explorer (sometimes called Windows Explorer)
Address Bar and press Enter.

Rename the "user" folder - "user.old" is a good choice.

Start OpenOffice.


Thank you for this! The python route wasn't working anymore and this solved the problem in less than 15 seconds (once I found it again).

Thanks again,
Paj
8^)
OpenOffice 4.1.1 on Vista
Paj
 
Posts: 5
Joined: Sun Oct 12, 2014 1:34 am

Re: [Solved] Spell Check Not Working (words red underlined)

Postby Tony Walden » Fri Jul 03, 2020 11:26 am

Thanks for the dictionary fix. That seems to have done the trick. Much appreciated.
I am using Apache OpenOffice 4.1.7 with Windows 10
Tony Walden
 
Posts: 1
Joined: Fri Jul 03, 2020 10:56 am

Re: [Solved] Spell Check Not Working (words red underlined)

Postby jesebus » Sun Jul 19, 2020 7:18 pm

RoryOF you are my hero. Over many months I've in vain I tried several solutions, and yours worked. Thank you. Thank you.
OpenOffice 4.7 with Windows10
jesebus
 
Posts: 1
Joined: Sun Jul 19, 2020 7:03 pm

Previous

Return to Install, Setup and Troubleshooting

Who is online

Users browsing this forum: No registered users and 5 guests