Spellchecker not working properly

Discuss setup / installation issues - Add a spell checker, Language pack?

Spellchecker not working properly

Postby nicko » Thu Feb 04, 2021 9:57 pm

Can anyone help? I have openoffice 4.1.6 and when i spellcheck in text document not all the misspelt words are picked up. 2 examples thinkl narrtor. These words do not show any underlining... Why?
nicko
 
Posts: 1
Joined: Thu Feb 04, 2021 9:51 pm

Re: Spellchecker not working properly

Postby FJCC » Thu Feb 04, 2021 10:10 pm

If some words are being correctly checked and others are not, seeing an example document would be very helpful. To upload a document, click Post Reply and look for the Upload Attachment tab just below the box where you type a response.
Windows 10 and Linux Mint, since 2017
If your question is answered, please go to your first post, select the Edit button, and add [Solved] to the beginning of the title.
FJCC
Moderator
 
Posts: 8037
Joined: Sat Nov 08, 2008 8:08 pm
Location: Colorado, USA

Re: Spellchecker not working properly

Postby Hagar Delest » Fri Feb 05, 2021 12:11 am

You can also have a look at this thread: [Troubleshooting] Spell check in OpenOffice.

Please add [Solved] at the beginning of the title in your first post (top of the topic) with the *EDIT button if your issue has been fixed.
LibreOffice 7.0.3 on Xubuntu 20.10 and LibreOffice 7.0 (portable) on Windows 10.
User avatar
Hagar Delest
Moderator
 
Posts: 29613
Joined: Sun Oct 07, 2007 9:07 pm
Location: France


Return to Install, Setup and Troubleshooting

Who is online

Users browsing this forum: No registered users and 3 guests