[Solved] Spell check Malfunction

Discuss setup / installation issues - Add a spell checker, Language pack?

[Solved] Spell check Malfunction

Postby Tamuk14 » Sat Dec 26, 2020 2:24 pm

Hi, I have been using Open Office for over 12 months and this problem has only appeared in the last 3 days.
I could not find this problem
I keep a daily log of work done so the document is over 100 pages long and has been "spellchecked " on a regular basis.
3 days ago when I did a spell check the system when to the start of the document highlighted the first word in red and in the suggestion box some sort of made up words appeared.
I thought it was a " one off" so set up a test document and the same happened.
Any suggestion as to resolve the problem.
Thank you
Peter T
Last edited by MrProgrammer on Fri Jan 08, 2021 10:49 pm, edited 1 time in total.
Reason: Tagged ✓ [Solved]
Tamuk14
 
Posts: 1
Joined: Fri Sep 11, 2020 8:06 pm

Re: Spell check Malfunction

Postby Hagar Delest » Sat Dec 26, 2020 3:13 pm

Hi and welcome to the forum!

See: [Tutorial] Spell check and Language configuration.

Please add [Solved] at the beginning of the title in your first post (top of the topic) with the *EDIT button if your issue has been fixed.
LibreOffice 7.0.3 on Xubuntu 20.10 and LibreOffice 7.0 (portable) on Windows 10.
User avatar
Hagar Delest
Moderator
 
Posts: 29613
Joined: Sun Oct 07, 2007 9:07 pm
Location: France


Return to Install, Setup and Troubleshooting

Who is online

Users browsing this forum: No registered users and 3 guests