OpenOffice Calc not responding

Discuss setup / installation issues - Add a spell checker, Language pack?

OpenOffice Calc not responding

Postby santapeterc » Thu Dec 10, 2020 8:29 pm

Every time that I load a spreadsheet and make a change or try to save, the error message ''open office calc not responding appears. It takes a few minutes and then clears itself until the next time I load the worksheet. I have tried re-installing to no avail.
OpenOffice 4.1.5 on Windows 10
santapeterc
 
Posts: 1
Joined: Thu Dec 10, 2020 8:20 pm

Re: Open Office calc not responding

Postby Hagar Delest » Thu Dec 10, 2020 8:34 pm

Hi and welcome to the forum!

Do you save in native format (.ods)?
Is it for any spreadsheet or one in particular?
LibreOffice 7.0.3 on Xubuntu 20.10 and LibreOffice 7.0 (portable) on Windows 10.
User avatar
Hagar Delest
Moderator
 
Posts: 29614
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Open Office calc not responding

Postby Villeroy » Fri Dec 11, 2020 1:21 am

No matter which file format you are using, a spreadsheet is not a database. If you mis-use spreadsheets as poor man's database, OpenOffice is the worst application. If you don't want to use Excel, you should replace OpenOffice with LibreOffice which got some performance boosters since 2011 when it was forked from OpenOffice.
Please, edit this topic's initial post and add "[Solved]" to the subject line if your problem has been solved.
Ubuntu 18.04 with LibreOffice 6.0, latest OpenOffice and LibreOffice
User avatar
Villeroy
Volunteer
 
Posts: 29486
Joined: Mon Oct 08, 2007 1:35 am
Location: Germany


Return to Install, Setup and Troubleshooting

Who is online

Users browsing this forum: No registered users and 7 guests