Terms of use -- expired?

Let us know how we are doing -

Terms of use -- expired?

Postby Jan_J » Wed Apr 22, 2015 8:15 pm

Hello,

Today evening I tried to read the Terms of Use document, being referred from the bottom of our main page as http://www.openoffice.org/terms_of_use
It seems the address has expired. I got 404.

Regards
JJ ∙ http://forum.openoffice.org/pl/
LO 6.2 ∙ AOO 4.1.7 ∙ Python 3.8 ∙ Unicode 13 ∙ LᴬTeX 2ε ∙ XML ∙ Unix tools ∙ Linux (2.6|3.x) ∙ Fedora ∙ CentOS ∙ SUSE
Jan_J
 
Posts: 146
Joined: Wed Apr 29, 2009 1:42 pm
Location: Poland

Re: Terms of use -- expired?

Postby RoryOF » Wed Apr 22, 2015 8:43 pm

Worked OK for me just now. If it happens again for you, clear your browser cache.
Apache OpenOffice 4.1.7 on Xubuntu 20.04.1 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 31540
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Terms of use -- expired?

Postby acknak » Wed Apr 22, 2015 9:06 pm

404 for me as well.
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: Terms of use -- expired?

Postby RoryOF » Wed Apr 22, 2015 9:08 pm

Rechecked - still working for me.
Apache OpenOffice 4.1.7 on Xubuntu 20.04.1 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 31540
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Terms of use -- expired?

Postby Hagar Delest » Wed Apr 22, 2015 9:15 pm

Works fine for me. For the record, there is a redirection (appears for a couple of seconds):
Terms.png
AOO 4.1.7 on Xubuntu 20.04 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28998
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Terms of use -- expired?

Postby acknak » Wed Apr 22, 2015 10:59 pm

Nope still 404 for http://openoffice.org/terms_of_use

http://openoffice.org/license.html does work. Maybe my browser isn't picking up the redirect.

I'm not sure about the status of the website terms of use. I seem to recall that it was being reviewed or something.
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: Terms of use -- expired?

Postby lgusaas » Thu Apr 23, 2015 7:24 am

acknak wrote:Nope still 404 for http://openoffice.org/terms_of_use

http://openoffice.org/license.html does work. Maybe my browser isn't picking up the redirect.

I'm not sure about the status of the website terms of use. I seem to recall that it was being reviewed or something.

http://openoffice.org/terms_of_use doesn't work with Safari, Opera, or Google Chrome on my Mac. Firefox works, redirecting the link to http://openoffice.org/license.html
Larry I. Gusaas
Moose Jaw, SK Canada
Website: http://larry-gusaas.com
"An artist is never ahead of his time but most people are far behind theirs." Edgard Varese
Apache OpenOffice 4.1.7 — MacBook Pro(Retina)—macOS Ver.10.15.7 Catalina
lgusaas
Volunteer
 
Posts: 1561
Joined: Sun Mar 30, 2008 8:32 pm
Location: Moose Jaw, SK Canada

Re: Terms of use -- expired?

Postby floris v » Thu Apr 23, 2015 8:58 am

Good catch. :super: Firefox and Chrome redirect to the Licenses page, which is, I think, irrelevant here, because it doesn't have anything to say about how you should behave here.
AOO 4.1.6 op Linux Mint
If your problem has been solved or your question has been answered, please edit the first post in this thread and add [Solved] to the title bar.
Nederlandstalig forum
User avatar
floris v
Volunteer
 
Posts: 4206
Joined: Wed Nov 28, 2007 1:21 pm
Location: Netherlands

Re: Terms of use -- expired?

Postby acknak » Thu Apr 23, 2015 4:23 pm

Interesting. I forgot to mention that I'm using Firefox.
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: Terms of use -- expired?

Postby RoryOF » Thu Apr 23, 2015 6:08 pm

I am using Firefox 37.0
Apache OpenOffice 4.1.7 on Xubuntu 20.04.1 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 31540
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Terms of use -- expired?

Postby Hagar Delest » Thu Apr 23, 2015 9:17 pm

:shock:
I just tried again and I get that 404! Using FF 37.0.1. Could it be my cache? I may have cleared it yesterday (after trying) for other reasons.
:crazy:

I checked the admin panel and I've not found any field for that. I fear it needs some access to the configuration file.
AOO 4.1.7 on Xubuntu 20.04 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28998
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Terms of use -- expired?

Postby acknak » Thu Apr 23, 2015 9:47 pm

FF 37.0.1 here also.

Just now, the redirect worked for me :?:
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3

Re: Terms of use -- expired?

Postby Hagar Delest » Fri Apr 24, 2015 9:56 pm

Indeed, same for me.
Haven't checked the mailing list, perhaps they did something on the servers.
AOO 4.1.7 on Xubuntu 20.04 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28998
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Terms of use -- expired?

Postby RusselB » Fri Apr 24, 2015 11:05 pm

Using Google Chrome 42.0.2311.90 m I get
Terms of Use.PNG
OpenOffice 4.1.7, LibreOffice 7.0.1.2 on Windows 7 Pro, Ultimate & Windows 10 Home (2004)
If you believe your problem has been resolved, please go to your first post in this topic, click the Edit button and add [Solved] to the beginning of the Subject line.
User avatar
RusselB
Moderator
 
Posts: 6160
Joined: Fri Jan 03, 2014 7:31 am
Location: Sarnia, ON

Re: Terms of use -- expired?

Postby Jan_J » Sat Apr 25, 2015 10:34 pm

My primary experience was on FF 37, but immediately I checked wget, curl and elinks. Still the same, also today.
JJ ∙ http://forum.openoffice.org/pl/
LO 6.2 ∙ AOO 4.1.7 ∙ Python 3.8 ∙ Unicode 13 ∙ LᴬTeX 2ε ∙ XML ∙ Unix tools ∙ Linux (2.6|3.x) ∙ Fedora ∙ CentOS ∙ SUSE
Jan_J
 
Posts: 146
Joined: Wed Apr 29, 2009 1:42 pm
Location: Poland


Return to Site Feedback

Who is online

Users browsing this forum: No registered users and 1 guest