[Solved] LOST Discussion THREAD

Let us know how we are doing -

[Solved] LOST Discussion THREAD

Postby ralphhosmer » Mon Jan 12, 2015 1:10 am

I submitted a question today and had several replies, but the question was still unanswered. Forum: Writer-Advanced Uses: Subject: First Steps Tutorial v4: Blank Insert Issue. The whole thing seems to have disappeared. Can it be found and restored ??
Last edited by ralphhosmer on Mon Jan 12, 2015 10:08 am, edited 1 time in total.
OpenOffice 4.1.1 on Windows 10 Home
ralphhosmer
 
Posts: 65
Joined: Mon Nov 03, 2014 2:14 pm

Re: LOST Discussion THREAD:

Postby FJCC » Mon Jan 12, 2015 1:19 am

Windows 10 and Linux Mint, since 2017
If your question is answered, please go to your first post, select the Edit button, and add [Solved] to the beginning of the title.
FJCC
Moderator
 
Posts: 7789
Joined: Sat Nov 08, 2008 8:08 pm
Location: Colorado, USA

Re: LOST Discussion THREAD:

Postby ralphhosmer » Mon Jan 12, 2015 1:24 am

Thanks, but why was it moved from Writer-Advanced Uses ?
EDIT: per your comment in 'Macros & UNO API': I moved this to Writer-Advanced Uses because, after a day or so in Macros & UNO API, I had received NO responses. In 'Writer-Advanced Uses, I received FOUR responses almost immediately. I think your action was OVER-REACH.
OpenOffice 4.1.1 on Windows 10 Home
ralphhosmer
 
Posts: 65
Joined: Mon Nov 03, 2014 2:14 pm

Re: LOST Discussion THREAD:

Postby floris v » Mon Jan 12, 2015 1:40 am

See reply by acknak.
AOO 4.1.6 op Linux Mint
If your problem has been solved or your question has been answered, please edit the first post in this thread and add [Solved] to the title bar.
Nederlandstalig forum
User avatar
floris v
Volunteer
 
Posts: 4206
Joined: Wed Nov 28, 2007 1:21 pm
Location: Netherlands

Re: LOST Discussion THREAD:

Postby MTP » Mon Jan 12, 2015 2:44 am

I actually count only three responses not by the OP, one of which was just acknak's post explaining the move (not really a reply) and one of which was mine - and I browse the forums by going to the index page and clicking "View active topics", I generally have no idea which forum a particular topic is in.
OpenOffice 4.1.1 on Windows 10, HSQLDB 1.8 split database
User avatar
MTP
Volunteer
 
Posts: 1620
Joined: Mon Sep 10, 2012 7:31 pm
Location: Midwest USA

Re: LOST Discussion THREAD:

Postby acknak » Mon Jan 12, 2015 6:28 am

Sorry to cause any alarm!

You can always find the threads you've posted in by clicking the "view your posts" link (near the top left of the forum index page). That works no matter what area they're in or if they've been moved.

The best approach to get a timely response is, first of all, to make sure the post title and the posted question are clear and succinct.

It may also help if you can briefly make a case for why you need the macro. People might be reluctant spend time on code to insert a picture when there are already several ways to manage that without any coding. I'm not saying there's something wrong with the question, just that you may need to justify it.
AOO4/LO5 • Linux • Fedora 23
User avatar
acknak
Moderator
 
Posts: 22756
Joined: Mon Oct 08, 2007 1:25 am
Location: USA:NJ:E3


Return to Site Feedback

Who is online

Users browsing this forum: No registered users and 3 guests