will not add in extensions

Discussions about using 3rd party extension with will not add in extensions

Postby Pabrer » Tue Feb 09, 2021 7:24 pm

when I try to add oracle-pdfimport.otx to Open Office on my MAC the Extension Manager opens up and it says Adding oracle-pdfimport.oxt but nothing happens and none of the buttons 'Help', 'Cancel', 'Close' do anything and neither will the window close. Any ideas?
Open office 4.1
Mac 14
Posts: 1
Joined: Tue Feb 09, 2021 7:08 pm

Re: will not add in extensions

Postby JeJe » Tue Feb 09, 2021 11:55 pm

Have you got the right version?
Openoffice 4.1.6
Windows 8
Posts: 1532
Joined: Wed Mar 09, 2016 2:40 pm

Re: will not add in extensions

Postby Zizi64 » Wed Feb 10, 2021 12:08 am

Try the LibreOffice. It has PDF import function by default.
Tibor Kovacs, Hungary; LO6.1.6, 6.4.7 /Win7-10 x64Prof.
PortableApps/winPenPack: LO3.3.0-7.1.1;AOO4.1.9
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Posts: 9840
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Return to Extensions

Who is online

Users browsing this forum: No registered users and 2 guests