Zoom level ghosted when editing or looking at a report

Getting your data onto paper - or the web - Discussing the reports features of Base

Zoom level ghosted when editing or looking at a report

Postby vlms » Mon Sep 22, 2008 6:48 pm

Hello,

I have created a database addresses.odb with some tables, views and reports.
Whenever I open a report (doubleclick to view the report sheet or menu/edit to edit the report) the report opens in OO writer.
But there I cannot change the zoom level (in the german version: menu/"Ansicht"/"Maßstab"). It is always ghosted.

Is there a reason for this behaviour? Is there a way to enable this action?

If have tested with Vista+OO2.4.1 and with XP+OO3rc2.
OOo 2.4.X on MS Windows Vista + XPpro, SuSE 10.2
vlms
 
Posts: 1
Joined: Mon Sep 22, 2008 6:34 pm

Re: Zoom level ghosted when editing or looking at a report

Postby Walter » Thu Jan 29, 2009 1:21 am

I found this problem too. Its already reported as a bug in 2007:
http://www.openoffice.org/issues/show_bug.cgi?id=73524

The workaround is to use Ctrl+mouse-wheel or in my case (Apple) command+mouse-scroll-ball. It will allow you to change the zoom level.
OOo 3.0.X on Mac OSx Leopard
Walter
 
Posts: 1
Joined: Thu Jan 29, 2009 1:12 am


Return to Reporting

Who is online

Users browsing this forum: No registered users and 2 guests