[Solved] "Failed to Process the Report"

Getting your data onto paper - or the web - Discussing the reports features of Base

[Solved] "Failed to Process the Report"

Postby macbeth » Wed Oct 28, 2015 3:40 pm

Hi all! It's been a long time since I've been here! I went to run a report today that has worked for many years, only today I get the following error;
"The document "Expenses1" could not be opened.
Failed to process the report"
I tried resetting my user profile with no luck and the query does result in a table of data,
I repaired the database using Kernel for Base, but did not help. Any ideas? Thanks in advance!

Base Error.jpg
Last edited by macbeth on Mon Nov 02, 2015 9:06 pm, edited 1 time in total.
OpenOffice 3.2 on Win Vista
Posts: 61
Joined: Mon Nov 09, 2009 6:47 pm

Re: Reposted, "Failed to Process the Report"

Postby longi » Fri Oct 30, 2015 9:19 am

I had the same problem without ORB.
Reports can't be deleted and the only solution I got was to create a new database an copy/paste each element of the base, except the corrupted report. Then I opened an old version in which the report worked fine, and the same, copy and paste.
So, I don't have the solution, but I saw the problem with ORB and without ORB, in Open and in Libre. Also it seems it occurs even regardless of version.
I hope somebody explain how to solve this.

Take care!
OpenOffice 4.1.5 on Windows 10
LibreOffice 5.1 on Windows 7
LibreOffice 6.0.1 on Windows10
Posts: 109
Joined: Mon Jul 15, 2013 5:04 pm

Re: SOLVED, "Failed to Process the Report"

Postby macbeth » Mon Nov 02, 2015 9:13 pm

After much trial and error, I found one record in my database that had blank fields. I simply deleted it and all is fine!
OpenOffice 3.2 on Win Vista
Posts: 61
Joined: Mon Nov 09, 2009 6:47 pm

Return to Reporting

Who is online

Users browsing this forum: No registered users and 1 guest