Page 1 of 1

[Solved] Database missing "icon"

PostPosted: Sun Mar 01, 2015 4:34 pm
by red thumb
:crazy: I want to create a new report manually. In the "Creating Reports Help" page it says to click the Reports icon. Click Create Report in Design View. The only icon there is the report wizard. How do I rectify the problem? I want to create reports of portions of my library data base.

Re: Database missing "icon"

PostPosted: Sun Mar 01, 2015 8:20 pm
by F3K Total
I guess, you need to install the Oracle-Report-Builder Extension
R

Re: Database missing "icon"

PostPosted: Sun Mar 01, 2015 8:31 pm
by Sliderule
red thumb:

Welcome to the OpenOffice / LibreOffice Base forum. :)

You said / asked:
red thumb wrote:The only icon there is the report wizard.

I assume, you mean, the only item under Tasks is Use Wizard to Create Report... but NOT another option . . . Create Report in Design View... :crazy:

While I canNOT be certain, I suspect, it is because you have NOT installed OR the extension Oracle Report Builder is not enabled.

Please follow these steps, to confirm if the Oracle Report Builder extension is both installed and enabled.

  1. From the Menu, click on: Tools -> Extension Manager...
  2. Do you see, Oracle Report Builder 1.2.1 ?
    1. If yes to number 2, please click on it, to confirm if it is Enabled . . . if you see a Disabled button, you know it is Enabled, if you see an Enabled button, click on it, and restart your OpenOffice Base session . . . so . . . it will load the Report builder.
    2. If you do NOT see the extension Oracle Report Builder . . . download and install it, from:

      http://extensions.openoffice.org/en/project/oracle-report-builder
  3. Be sure to restart you OpenOffice Base file, to see if the Report options under Tasks, are now what you need.
I hope this helps, please be sure to let me /us know.

Sliderule

Edit: Sorry, while I was writing the above, I see user F3K Total added a response ( thanks, F3K Total ), and, I think we both came to the same solution . . . but . . . with different words. :super: :bravo:

Thanks to add [Solved] in your 1st post Subject (edit button top right) if this issue has been resolved.

Re: Database missing "icon"

PostPosted: Mon Mar 02, 2015 11:05 am
by red thumb
Thanks guys. It wasn't there.