Sun Report Builder

Getting your data onto paper - or the web - Discussing the reports features of Base

Sun Report Builder

Postby leo1 » Mon Apr 14, 2008 2:32 am

When updated to OOo 2.4 sun report builder no longer shows up under the report section. I tried re installing report builder and even going back to OOo 2.3.1 and it still doesn't show up. Any ideas why?
leo1
 
Posts: 85
Joined: Mon Jan 07, 2008 5:11 pm

Re: Sun Report Builder

Postby r4zoli » Mon Apr 14, 2008 7:19 am

Install 1.0.2 version of SRB for OOo 2.4 version, it consist upgrades and bugfixes but consist bug for date field, see 87576.
AOO 4.0 and LibO 4 on Win 8
Hungarian forum co-admin
User avatar
r4zoli
Volunteer
 
Posts: 2882
Joined: Mon Nov 19, 2007 8:23 pm
Location: Budapest, Hungary

Re: Sun Report Builder

Postby leo1 » Mon Apr 14, 2008 1:45 pm

I installed 1.0.2 but it still wont show up in the form area? I've tried restarting the computer. Any other ideas?
leo1
 
Posts: 85
Joined: Mon Jan 07, 2008 5:11 pm

Re: Sun Report Builder

Postby r4zoli » Mon Apr 14, 2008 4:12 pm

leo1 wrote:I installed 1.0.2 but it still wont show up in the form area? I've tried restarting the computer. Any other ideas?

It will show up in Report area, not in Form area!
After installing, stop OOo and quickstarter, restart OOo.
AOO 4.0 and LibO 4 on Win 8
Hungarian forum co-admin
User avatar
r4zoli
Volunteer
 
Posts: 2882
Joined: Mon Nov 19, 2007 8:23 pm
Location: Budapest, Hungary

Re: Sun Report Builder

Postby leo1 » Mon Apr 14, 2008 10:53 pm

Sorry I missed typed I meant the report area.
leo1
 
Posts: 85
Joined: Mon Jan 07, 2008 5:11 pm


Return to Reporting

Who is online

Users browsing this forum: No registered users and 1 guest