Problem with date dropdown control using kde (archlinux)

Creating and using forms

Problem with date dropdown control using kde (archlinux)

Postby jamesq » Wed Mar 04, 2020 5:32 pm

The problem occurs in a form field where I have a date field with a dropdown control. When I click the down arrow it takes a while for the drop down to appear and then it takes focus away from all other fields. I am unable to click any other fields in the form. I can close the form and when I reopen I am able to enter other fields, as long as I dont hit the down arrow. I don't notice any other issues with the date field without the dropdown control (scroll seems to work fine). I am using KDE archlinux (endeavourOS). I installed xfce desktop and there was no problem encountered with the date dropdown. This is why I am thinking it could be related to KDE. I have searched for issues and fixes but can't seem to get anything except that there is was an issue with kde qt environment.

I would be grateful for any pointers.
Openoffice 4.1.7 on linux / Openoffice 4.1.7 on Win 10 / Libreoffice on linux
Posts: 10
Joined: Thu Jan 23, 2020 11:19 am

Re: problem with date dropdown control using kde (archlinux

Postby Villeroy » Wed Mar 04, 2020 9:10 pm

KDE has tons of configuration options. If I remember corretly, you can choose between different sets of widgets, different styles of user interface elements.
Please, edit this topic's initial post and add "[Solved]" to the subject line if your problem has been solved.
Ubuntu 18.04, no OpenOffice, LibreOffice 6.4
User avatar
Posts: 28431
Joined: Mon Oct 08, 2007 1:35 am
Location: Germany

Return to Forms

Who is online

Users browsing this forum: No registered users and 2 guests