Page 1 of 1

Program keeps having bucks

PostPosted: Tue Oct 02, 2018 9:24 pm
by jaco123verster
Hi I need advise.
I am using write a lot. I write documents with 200 +pages a week. A lot of the pages got pictures on it. On my last computer it run perfect. I got a new computer 3 months ago installed open ofice and my problems started.
1. I loos a lot of pictures.
As soon as I close a document and open it again some of the pictures will be gone some will be white blocks and some will be blocks with the word eror on it. It will take me half a day to thick every thing did not have that problem with my old computer.
2. The program crash.
If I close the open ofice program it wants to send a error report. When I open the last document half of the stuff will be gone.
3. Regestrasion.
Three times a week I must regester the program. It is a pain in the bud.
I removed it reinstalled it deleted it I try every thing but my problems keep coming back. Pleas if you got a idea or a silotion I will be grateful.

Re: Program keeps having bucks

PostPosted: Tue Oct 02, 2018 11:02 pm
by RoryOF
Your item 3: Having to regularly re-register as the user of the program usually indicates that you are either closing the program improperly, such as powering off the computer (or closing a laptop lid) before the OpenOffice housekeeping has been fully written to disk, or sometimes caused by allowing the computer to hibernate with an OO file open - do not permit this. After closing down your computer wait until the disk activity has ceased before unplugging or closing the lid - allow a few extra seconds after you think Windows has closed down - the OO housekeeping will have been written to the hard drive, but may not yet have flushed from the internal write buffers.

Your item 2: On closing a file, OO should not want to send an error report: this may be due to some recent Windows updates.

Your item 1: OO saving AutoRecovery information can cause such loss of pictures for reasons not yet fully understood. In OO /Tools /Options /Load-Save : General tab, uncheck "Save AutoRecovery information". You should save your data more frequently than before because of this - remember that Ctrl S is a useful shortcut to cause a Save.