Object further objects could not be inserted

Writing a book, Automating Document Production - Discuss your special needs here

Object further objects could not be inserted

Postby rtt42 » Wed Mar 16, 2016 2:59 am

I'm getting the Error message quoted in the Subject line. I insert Visio OLE objects regularly into my odt files but it has stopped working! I have upgraded to 4.1.2 but to no avail. Can anyone shine some light on this. All searches so far have led me nowhere!

I'm running Windows 7 Pro SP1
Windows 7 SP1 OpenOffice 4.1.2
rtt42
 
Posts: 3
Joined: Wed Mar 16, 2016 2:21 am

Re: Object further objects could not be inserted

Postby Zizi64 » Wed Mar 16, 2016 7:43 am

I have five questions:

- What "Error message" do you get?
- Which "Subject line" do you mean?
- How the Visio OLE objects you insert?

- Can you upload two example .odt file here? (A working one from the past, and a new, what was edited with the new version of the AOO.)

- Have you tried the LibreOffice? (It has higher compatibility with foreign file formats)
Tibor Kovacs, Hungary; LO6.1.6, 6.2.8 /Win7-10 x64Prof.
PortableApps/winPenPack: LO3.3.0-6.4.5;AOO4.1.7
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 9427
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Re: Object further objects could not be inserted

Postby rtt42 » Wed Mar 16, 2016 8:10 am

The error message is "Object further objects could not be inserted"
i.e. the subject line of the post!
I normally insert by:
insert\object\OLE object then
Further objects then
Microsoft Visio Drawing

Has been working fine for years!!!

Now suddenly I get the error message "Object further objects could not be inserted"
Windows 7 SP1 OpenOffice 4.1.2
rtt42
 
Posts: 3
Joined: Wed Mar 16, 2016 2:21 am

Re: Object further objects could not be inserted

Postby rtt42 » Wed Mar 16, 2016 9:10 am

In frustration I fired up the laptop Windows 10 with OO 4.1.2
I loaded the same file and was able to insert a Visio drawing as per normal. Saved the file and went back to the Win7 machine.
The file loaded fine and the Visio drawing is correctly displayed.
Double-clicking on the object should open Visio but instead I get "General OLE error".

So I moved the file over to CentOS 7 with LibreOffice. I was able to load the file and double clicking the object opened LibreDraw which was interesting! (No Visio) on linux!

So the file seems to be fine. I can move it between systems and it behaves reasonably. On Win7 though I can no longer open OLE objects or insert new ones
Windows 7 SP1 OpenOffice 4.1.2
rtt42
 
Posts: 3
Joined: Wed Mar 16, 2016 2:21 am


Return to Advanced Uses

Who is online

Users browsing this forum: No registered users and 1 guest