[Solved] Problem with pictures

Writing a book, Automating Document Production - Discuss your special needs here

[Solved] Problem with pictures

Postby Stenen » Fri Feb 21, 2020 6:36 pm

I am running Apache Open Office 4.1.5 on a Windows 10.
I am doing a lot of text pages and quite often I also include photos. No problem to inset a photo. But, quite often when I again open an already saved pages to make som alternations the picture will not show, instead I see a frame and the text: "Read Errors). If I close down all pages and open again sometimes the picture is back sometimes I have to copy a back-up page to be able to continue with my job.
Why does this happen and what can I do to prevent it?
Last edited by RoryOF on Fri Feb 21, 2020 8:32 pm, edited 2 times in total.
Reason: Added green tick [RoryOF, Moderator]
OpenOffice 4.1.5 on Windows 10
Stenen
 
Posts: 17
Joined: Thu Jan 10, 2013 7:53 pm

Re: Problem with pictures

Postby John_Ha » Fri Feb 21, 2020 6:49 pm

See the explanation in 16. Lost images ... and a word of caution about using AutoRecovery. LibreOffice 6.1 may now be better than AOO in [Tutorial] Some useful hints on using images.

Showing that a problem has been solved helps others searching so, if your problem is now solved, please view your first post in this thread and click the Edit button (top right in the post) and add [Solved] in front of the subject.
Last edited by John_Ha on Fri Feb 21, 2020 6:58 pm, edited 1 time in total.
LO 6.4.4.2, Windows 10 Home 64 bit

See the Writer Guide, the Writer FAQ, the Writer Tutorials and Writer for students.

Remember: Always save your Writer files as .odt files. - see here for the many reasons why.
John_Ha
Volunteer
 
Posts: 8389
Joined: Fri Sep 18, 2009 5:51 pm
Location: UK

Re: Problem with pictures

Postby RoryOF » Fri Feb 21, 2020 6:55 pm

You have two choices - transfer to LibreOffice, where the bug is supposed to have been cured, although I have seen some reports that it might not be cured 100%, or continue with OpenOffice and in /Tools /Options /Load-Save : General tab, uncheck "Save AutoRecovery information every " . The onus will now be on you to make regular saves (ctrl S any time you think of it).

This latter method works well for me using 100+ image Impress files; I am working on Xubuntu: the stability may differ on Windows.

John_Ha and I differ on how reliable this is - I haven't had problems since doing the above change to AutoRecovery several years ago.
Apache OpenOffice 4.1.10 on Xubuntu 20.04.2 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 32555
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: [Solved] Problem with pictures

Postby RoryOF » Fri Feb 21, 2020 8:35 pm

Note that, when opening a file with pictures, it may take some time to stabilise as OpenOffice reads the file and repaginates, which it may need to do several times if pages overflow on first pagination; it can be helpful to give it that time rather than start typing or inserting more pictures immediately.
Apache OpenOffice 4.1.10 on Xubuntu 20.04.2 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 32555
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: [Solved] Problem with pictures

Postby Stenen » Sat Feb 22, 2020 10:07 am

Well, yes I am aware of that, but in my case when I open a page wich includes one or two pictures, it doesn´t matter how long time I give it, it just shows a frame and " Error reading"
I am now testing the LibrayOffice and for the moment it looks that this program handles this better, so far no problem at all.
OpenOffice 4.1.5 on Windows 10
Stenen
 
Posts: 17
Joined: Thu Jan 10, 2013 7:53 pm

Re: [Solved] Problem with pictures

Postby Zizi64 » Sat Feb 22, 2020 11:38 am

I am now testing the LibrayOffice

The name is "LibreOffice".
Tibor Kovacs, Hungary; LO6.1.6, 6.4.7 /Win7-10 x64Prof.
PortableApps/winPenPack: LO3.3.0-7.1.1;AOO4.1.9
Please, edit the initial post in the topic: add the word [Solved] at the beginning of the subject line - if your problem has been solved.
User avatar
Zizi64
Volunteer
 
Posts: 9842
Joined: Wed May 26, 2010 7:55 am
Location: Budapest, Hungary

Re: [Solved] Problem with pictures

Postby Stenen » Sat Feb 22, 2020 1:10 pm

Sorry for my mistake!! Happens even to the best. Enjoy the week-end
OpenOffice 4.1.5 on Windows 10
Stenen
 
Posts: 17
Joined: Thu Jan 10, 2013 7:53 pm


Return to Advanced Uses

Who is online

Users browsing this forum: No registered users and 3 guests