Avery templates corrupted

Using them, Making them , Finding them

Avery templates corrupted

Postby Ojibwe » Fri Jun 06, 2014 10:15 pm

My Avery templates have somehow become corrupted. I use them on 2 computers -one online with Windows 7, and one offline with XP and the original version 3.4.1.

Avery templates on both computers have become inexplicably off-center and are now useless. I've had to download new templates in order to keep using OO, but I have a LOT of templates, and redoing them all will be time-consuming. Since I don't know what caused the corruption, I'm not sure that the new templates will be okay over time. Ideas?


Additionally, a new problem has cropped up. When I upgraded my online computer to OO 4.0.0 Open Office files suddenly started crashing, and need 'recovery' in order to open them. Then I have to change the format to Word quickly before the program crashes again in order to access my documents.
OpenOffice 4.0.0 Windows 7
Ojibwe
 
Posts: 1
Joined: Fri Jun 06, 2014 10:02 pm

Re: Avery templates corrupted

Postby thomasjk » Sat Jun 07, 2014 5:24 am

Are you using the built in Templates in File-->New labels? Rest the user profile https://forum.openoffice.org/en/forum/v ... 74&t=12426. It may help the crashing.
Tom K.
Windows 10 Home version 1803 17134.165
LibreOffice 5.4.7.2
thomasjk
Volunteer
 
Posts: 4427
Joined: Tue Dec 25, 2007 4:52 pm
Location: North Carolina


Return to Templates

Who is online

Users browsing this forum: No registered users and 1 guest