[Solved] Trouble setting template as default

Using them, Making them , Finding them

[Solved] Trouble setting template as default

Postby psykofezd_666 » Fri Mar 26, 2010 10:14 am

Hi everyone,

I just started out using templates in OO writer, but setting a new default template doesn't seem to work for me. Creating a new file from a template on the other hand is no problem.

I Use OpenOffice 3.2 with WinXP. I proceeded as described here: http://wiki.services.openoffice.org/wik ... t_template

Next time I open a new document writer still uses the factory default and I have no idea why it is that way. Does anyone else?

Any help is much appreciated!

Regards
psykofezd_666
Last edited by Hagar Delest on Fri Mar 26, 2010 5:59 pm, edited 1 time in total.
Reason: tagged [Solved].
OpenOffice 3.2 on WinXP
psykofezd_666
 
Posts: 4
Joined: Fri Mar 26, 2010 10:01 am

Re: Trouble setting template as default

Postby Hagar Delest » Fri Mar 26, 2010 11:53 am

Hi and welcome to the forum!

Can you give us some details? When you create a new document, you do that from the File>New menu (or the icon in toolbar)? When you do so, what is the name of the template (check the File>Properties>General dialog)?
AOO 4.1.7 on Xubuntu 19.10 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28681
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Trouble setting template as default

Postby psykofezd_666 » Fri Mar 26, 2010 1:11 pm

thanks for your quick reply!

Yes, that's the way I open a new file. I just checked for the template under "File>Properties>General". The Field "template:" is left blank.
Though, oddly, when I explicitly open a document form a template it works, but I still get a blank "template:" field in the "File>Properties>General" dialogue.

Do you have any idea what that means? Of course, if you need any further detail I'll be happy to provide it.
OpenOffice 3.2 on WinXP
psykofezd_666
 
Posts: 4
Joined: Fri Mar 26, 2010 10:01 am

Re: Trouble setting template as default

Postby Hagar Delest » Fri Mar 26, 2010 1:49 pm

How have you created and saved the templates? Basically, you need to save it through the File>Templates>Save or to import it with the File>Templates>Organize dialogs.
AOO 4.1.7 on Xubuntu 19.10 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28681
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Trouble setting template as default

Postby psykofezd_666 » Fri Mar 26, 2010 2:25 pm

Saved it through "file>template>save". Then I could immidiately find it in the "file>template>organize" dialogue.

So far so good, but if I try to set it as default either via the "command" button or right-click, nothing appears to happen :-(
OpenOffice 3.2 on WinXP
psykofezd_666
 
Posts: 4
Joined: Fri Mar 26, 2010 10:01 am

Re: Trouble setting template as default

Postby Hagar Delest » Fri Mar 26, 2010 3:30 pm

Have you closed OOo, including Quickstarter in system tray?
AOO 4.1.7 on Xubuntu 19.10 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28681
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Re: Trouble setting template as default

Postby psykofezd_666 » Fri Mar 26, 2010 5:06 pm

OK, now I'm confused...

Well, it suddenly started to work. It doesn't work when I try to open a new document by right-clicking on my desktop (or whatever folder I'm in), but I had already taken that possibility into consideration. I had also considered that it probably only works when I close OOo in the meantime including Quickstarter.
Maybe when I had tried before I always forgot about one of the possible mistakes, or maybe my computer is just weird...

Anyhow I'm happy it works, but a little frustrated that I don't know why it didnt work before.

Well, thank you for your help Hagar! I think I would have given up otherwise.

Kind regards
psykofezd_666
OpenOffice 3.2 on WinXP
psykofezd_666
 
Posts: 4
Joined: Fri Mar 26, 2010 10:01 am

Re: Trouble setting template as default

Postby Hagar Delest » Fri Mar 26, 2010 6:03 pm

psykofezd_666 wrote:It doesn't work when I try to open a new document by right-clicking on my desktop (or whatever folder I'm in)

Ah, but that's another story! I should have thought about it from the beginning. See [Solved] Changing default lang for docs made from Explorer.

I've tagged the thread as solved since it should be completely fixed now.
AOO 4.1.7 on Xubuntu 19.10 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28681
Joined: Sun Oct 07, 2007 9:07 pm
Location: France


Return to Templates

Who is online

Users browsing this forum: No registered users and 1 guest