[Solved] Image/formula/chart not seen in 3.2 Writer in Win7

Using them, Making them , Finding them

[Solved] Image/formula/chart not seen in 3.2 Writer in Win7

Postby somayaji » Tue Feb 23, 2010 11:04 am

Problem In OO writer
OS : PC, Windows7 home premium
OO version : 3.1 and 3.2

when i insert picture, i see only 'graphics' place holder and not the actual image in the document
similarly when i insert object and then formula or chart i see 'object' as place holder and not the formula or chart in the document.
However, when i export as PDF i see image, formula and also chart.
If I save as ODT in windows7 and open in PC Windows XP, i can see image,formula and chart
If i save file in word2000 format and open in MS Word i see image,formula and chart
Last edited by Hagar Delest on Tue Feb 23, 2010 4:53 pm, edited 1 time in total.
Reason: tagged [Solved].
somayaji
 
Posts: 2
Joined: Tue Feb 23, 2010 10:40 am

Re: Images/formula/chart not seen in 3.2 writer in windows7

Postby RoryOF » Tue Feb 23, 2010 11:11 am

Have you checked the setting:
Tools > Options > OOo Writer > View > Display > Graphics and objects: YES (checked)
Apache OpenOffice 4.1.7 on Xubuntu 18.04.4 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 30427
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Images/formula/chart not seen in 3.2 writer in windows7

Postby somayaji » Tue Feb 23, 2010 11:26 am

Thanks a ton
That was the problem.
But how come the option was disabled in Windows7 when the same executable was installed in XP and windows7?
curious to know

Thanks again
Somayaji
openoffice 3.1/ Windows7 home premium
somayaji
 
Posts: 2
Joined: Tue Feb 23, 2010 10:40 am

Re: Images/formula/chart not seen in 3.2 writer in windows7

Postby RoryOF » Tue Feb 23, 2010 11:41 am

With Windows 7 there are mysteries. No one knows!
Apache OpenOffice 4.1.7 on Xubuntu 18.04.4 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 30427
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Images/formula/chart not seen in 3.2 writer in windows7

Postby NiksaVel » Tue Feb 23, 2010 2:25 pm

it was unchecked on my Linux Mint 8 install too...

Was not clean install though... upgrade from Mint 7
Last edited by NiksaVel on Tue Feb 23, 2010 2:29 pm, edited 1 time in total.
OOo 3.1.X on Ubuntu 8.x + Linux Mint 7, Win XP, Vista
User avatar
NiksaVel
 
Posts: 91
Joined: Fri Jan 25, 2008 12:00 pm
Location: Croatia

Re: Images/formula/chart not seen in 3.2 writer in windows7

Postby RoryOF » Tue Feb 23, 2010 2:26 pm

It was Ok on my Win2K and Ubuntu 9,04/9.10 installs.
Apache OpenOffice 4.1.7 on Xubuntu 18.04.4 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 30427
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: [Solved] Image/formula/chart not seen in 3.2 Writer in Win7

Postby k3pto » Mon Mar 08, 2010 2:35 am

Hi,
I have a very similar problem. I have been editing a document for a few months with no problems. The doc has quite a few objects which are sets of cells from Open Office Calc. Until today they were displayed with no problems. Now, all of a sudden many (not all) of them now appear as a box with the text "Object nn", where nn is a number, and a picture of an AC plug. I have already tried Tools-Options-View and everything there is already checked.

An earlier version of the file looks fine.

My OS is Windows 2000 and I am using version 3.2.0 of OO.

I have also just noticed that my footers no longer have the chapter names or page numbers in them - just what look like place holder text "Chapter" and "Page numbers"
OOo 3.2.X on Ms Windows W2k
k3pto
 
Posts: 9
Joined: Sun Aug 10, 2008 10:25 pm

Re: [Solved] Image/formula/chart not seen in 3.2 Writer in Win7

Postby RoryOF » Mon Mar 08, 2010 8:27 am

Main Menu Bar / View / Field Names

or just type Ctrl F9
Apache OpenOffice 4.1.7 on Xubuntu 18.04.4 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
RoryOF
Moderator
 
Posts: 30427
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: [Solved] Image/formula/chart not seen in 3.2 Writer in Win7

Postby k3pto » Tue Mar 09, 2010 5:16 am

Thank you RoryOF,

That fixed my footers but the images are still as previously indicated.

I apologize for the double post. I am still getting used to this interface. I have posted this same question in a separate thread:

http://user.services.openoffice.org/en/forum/viewtopic.php?f=7&t=28369
OOo 3.2.X on Ms Windows W2k
k3pto
 
Posts: 9
Joined: Sun Aug 10, 2008 10:25 pm

Re: [Solved] Image/formula/chart not seen in 3.2 Writer in Win7

Postby Hagar Delest » Tue Mar 09, 2010 9:12 am

k3pto wrote:I apologize for the double post.

Please avoid that, we lose time answering several time the same question!

Please read the Survival Guide for the forum.
AOO 4.1.7 on Xubuntu 19.10 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Moderator
 
Posts: 28681
Joined: Sun Oct 07, 2007 9:07 pm
Location: France


Return to Templates

Who is online

Users browsing this forum: No registered users and 1 guest