BASIC Runtime Error Object Variable Not set

The Application Programming Interface and the OASIS Open Document Format

BASIC Runtime Error Object Variable Not set

Postby Mark_in_Hollywood » Thu Jun 12, 2008 2:03 am

After using the Wizard to create a FAX template, everytime I call the template, I get an error message.

And the Macro Editor screen comes up and has highlighted text on one line.

How do I fix this?
OOo 2.4.X on Ubuntu 8.x
Posts: 2
Joined: Tue Jun 10, 2008 8:05 pm

Re: BASIC Runtime Error Object Variable Not set

Postby Villeroy » Thu Jun 12, 2008 7:14 am

For the records: The offending Basic code is in shared "OOo Macros", library "Template", module "Correspondence", sub "OK".
I guess, this code won't run neither when you copy it on top of a new module:
Code: Select all   Expand viewCollapse view
Sub test
End Sub
On my system it pops up a dialog. On your system it raises the same error again, I think.

I suggest, you remove all the buggy packages from Ubuntu and install Sun's original edition. [Tutorial] Installing OOo on Ubuntu, Debian and Co.
Please, edit this topic's initial post and add "[Solved]" to the subject line if your problem has been solved.
Ubuntu 18.04, no OpenOffice, LibreOffice 6.4
User avatar
Posts: 28536
Joined: Mon Oct 08, 2007 1:35 am
Location: Germany

Return to UNO API and ODF

Who is online

Users browsing this forum: No registered users and 1 guest