Page 1 of 1

[Solved] MacOS blocks OpenOffice: Developer not verified

PostPosted: Tue Apr 27, 2021 9:59 pm
by Rowlandwithaw
 Edit: Split from [Solved] Compatibility with Apple M1 Silicon based Macs since this is a new question from a new person. 
I've downloaded it but the mac won't let me use it. Developer not verified. What do i need to do?

Re: Compatibility with Apple M1 Silicon based Macs

PostPosted: Wed Apr 28, 2021 1:23 am
by robleyd
Please see the Mac section of Instructions for Downloading and Installing Apache OpenOffice 4.0, 4.1 Versions

You may also find Tutorial: Mac FAQ to be useful reading, especially Q03/A03 and Q05/A05.

Re: Compatibility with Apple M1 Silicon based Macs

PostPosted: Wed Apr 28, 2021 4:58 pm
by Rowlandwithaw
Thanks for that!
Rowland