Page 1 of 1

[Solved] Big Sur Gatekeeper stops OpenOffice

PostPosted: Sun Mar 07, 2021 3:13 am
by yohejohn
I should say 'again' for this. Was working. Now can't open Open Office again, the program, nor even open a document listed as .odt by itself.

Note: I CAN open .odt docs through LibreOffice, and I can open LibreOffice.

Using Big Sur OS 11.2.2 MacBook Air

Maybe an 'update' to the OS caused this to happen again?

So how do I get my MacBook to accept Open Office?

By the way, is there a way to make my .odt documents just open in LibreOffice when I click on them? Right now I have to open LibreOffice first, then use the 'open' function.

Thank you,

John

Re: Unable to open OpenOffice with Mac OS Big Sur?

PostPosted: Sun Mar 07, 2021 4:40 am
by FJCC
I think you need to run OpenOffice 4.1.9 on Big Sur and then follow the the release notes if you have a problem with Gatekeeper

Re: Unable to open OpenOffice with Mac OS Big Sur?

PostPosted: Sun Mar 07, 2021 6:39 pm
by yohejohn
Ok thank you, but: those 'release notes' instructions won't, and don't, work for Macs: we can't 'right click'.

Any other suggestions?

Thank you,

John

Re: Unable to open OpenOffice with Mac OS Big Sur?

PostPosted: Sun Mar 07, 2021 7:58 pm
by lgusaas
yohejohn wrote:Ok thank you, but: those 'release notes' instructions won't, and don't, work for Macs: we can't 'right click'.

Any other suggestions?

Thank you,

John


Control-click on a Mac is similar to right-click on a Windows computer—it’s how you open shortcut (or contextual) menus on a Mac.

Check the settings in System Preferences
On a trackpad:
"Secondary click
Select the option, then choose the gesture to use to secondary click (or Control-click) items on the screen."

On a mouse:
"Secondary click
Select the option, then choose “Click on the right side,” or “Click on the left side” to secondary click (or Control-click) items on the screen."

Re: Unable to open OpenOffice with Mac OS Big Sur?

PostPosted: Sun Mar 07, 2021 10:33 pm
by yohejohn
Ok, control + click worked, I was able to open OpenOffice.

Thank you,

John