Page 1 of 1

[Solved] Your personal settings are locked … «Q27»

PostPosted: Sat Feb 06, 2021 11:52 pm
by alietr
I am on a Mac, running Big Sur v11.2, and Open Office 4.1.8

I get this message:

[b]Either another instance of Open Office is accessing your personal settings or your personal settings are locked[/b]


I have looked for 'lock' as you suggest on another thread, but it isn't there to delete.

Re: trying to open "Open Office"

PostPosted: Sun Feb 07, 2021 12:36 am
by Hagar Delest
Do you confirm that you checked the root of the user profile and there was no lock file?
Like in [Solved] Changed name of laptop: "simultaneous access" error?

Re: Trying to open "OpenOffice"

PostPosted: Sun Feb 07, 2021 1:07 am
by lgusaas
alietr wrote:I am on a Mac, running Big Sur v11.2, and Open Office 4.1.8

I get this message:

[b]Either another instance of Open Office is accessing your personal settings or your personal settings are locked[/b]


I have looked for 'lock' as you suggest on another thread, but it isn't there to delete.

.lock files are hidden on Macs.

The system files are hidden on Macs. Several ways to reveal them.
a) Use Terminal. See https://discussions.apple.com/thread/47 ... 0&tstart=0
b) Use a third party app such as TinkerTool which gives access to many hidden Mac functions. http://www.bresink.com/osx/0TinkerTool/details.html
c) HideSwitch — http://www.creativecag.com/pages/software
Be very careful not to accidentally delete vital system files.

Re: Trying to open "OpenOffice"

PostPosted: Mon Feb 08, 2021 5:30 pm
by MrProgrammer
alietr wrote:Either another instance of Open Office is accessing your personal settings or your personal settings are locked
Q17: Another instance of OpenOffice is accessing your personal settings … and if that did not help
Q27: What are the detailed instructions to delete a profile lock file?

lgusaas wrote:The system files are hidden on Macs. … Several ways to reveal them.
Q27 explains how to delete the .lock file using Finder.

If this solved your problem please go to your first post use the Edit button and add [Solved] to the start of the subject field. Select the green checkmark icon at the same time.