Page 1 of 1

Catalina Voice Control won't open in OpenOffice

PostPosted: Sun Nov 17, 2019 1:06 am
by Steven1111
I've been using the new Voice Control dictation feature (an Accessibility option, Not Dictation under Keyboard) on my MACBook Pro, Catalina 10.15.1 in Open Office. At first it worked perfectly. Then it stopped opening most of the time. I contacted Apple and they said others on 3rd party apps. have complained of the same problem. They said it was an OO issue, because VC still works fine in Apple apps.(Safari, Pages, etc). So I updated OO to the new 4.1.7, but VC still won't open. Anyone else have this problem or know how to fix it? Thanks.

Re: Catalina Voice Control won't open in Open Office

PostPosted: Sun Nov 17, 2019 1:16 am
by RusselB
Welcome to the Forums.
There have been many topics regarding Catalina, but your specific topic doesn't ring any bells as being asked before.
A search of the forum for the term Catalina brought back https://forum.openoffice.org/en/forum/search.php?keywords=Catalina

Re: Catalina Voice Control won't open in OpenOffice

PostPosted: Sun Nov 17, 2019 3:46 am
by Steven1111
Thanks for the kind Welcome, and the link. I checked it out and couldn't find anything relevant. I'll just give it some time...

Re: Catalina Voice Control won't open in OpenOffice

PostPosted: Sun Dec 29, 2019 11:17 pm
by jovitit
Steven1111 wrote:Thanks for the kind Welcome, and the link. I checked it out and couldn't find anything relevant. I'll just give it some time...


Hi buddy, can you kindly update me on this if things worked out.

Regards,
Jimi Smith

Re: Catalina Voice Control won't open in OpenOffice

PostPosted: Mon Dec 30, 2019 6:34 am
by Steven1111
Hey Jimi - Sorry, but I've gotten no help at all anywhere for this issue. Sometimes when VC works I leave it on all the time for days. Then it stops of course. Very unreliable but great when it works - much more accurate than the Dictation option in keyboard. I posted this as an issue on the Bugzilla page but it's never even been confirmed. Maybe I did it wrong...? I've just been ignoring it and typing myself...
best, Steve