OpenOffice installation problem

Issues with installing under all Linux Distributions

OpenOffice installation problem

Postby Vean » Mon Feb 04, 2019 5:20 pm

Can you help with this problem please. I am trying to install Apache OpenOffice (4.1.6) in Xubuntu 14.04. It seems to download ok but it will not open and run. What is worse, it is causing my hard drive to race unhealthily. I downloaded it from Softpedia website. I have since tried to consign it to the waste bin but the hard drive is still racing. I will shut down now and try a reboot to see if the hard drive has settled down.
OpenOffice 3.1 on Windows 10
my new website
Posts: 1
Joined: Mon Feb 04, 2019 4:44 pm
Location: Clifton, NJ

Re: Open Office installation problem.

Postby Villeroy » Mon Feb 04, 2019 6:27 pm

Install LibreOffice from your repositories. You are running Linux. You do not depend on questionable websites.
Please, edit this topic's initial post and add "[Solved]" to the subject line if your problem has been solved.
Ubuntu 18.04, no OpenOffice, LibreOffice 6.4
User avatar
Posts: 28427
Joined: Mon Oct 08, 2007 1:35 am
Location: Germany

Re: Open Office installation problem.

Postby RoryOF » Mon Feb 04, 2019 6:53 pm

Or download from
then in a terminal
Code: Select all   Expand viewCollapse view
sudo apt purge libreoffice*

expand the downloaded file into
Code: Select all   Expand viewCollapse view

(or language equivalent)
Code: Select all   Expand viewCollapse view
cd Downloads\en-US\DEBS
sudo dpkg -i *.deb
cd desktop-integration
sudo dpkg -i *.deb
Apache OpenOffice 4.1.7 on Xubuntu 18.04.4 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
Posts: 31222
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Return to Linux

Who is online

Users browsing this forum: No registered users and 3 guests