Openoffice crashes when openning

Issues with installing under all Linux Distributions

Openoffice crashes when openning

Postby tili » Fri Feb 07, 2014 3:43 pm


I'm having a problem with OpenOffice on Ubuntu 12.04.
Openoffice isn't starting in anyway (opening docs, icon, command line). It begins loading and then crashes.
The same was happening to LibreOffice.

Does anyone have any idea on how to fix it?

When I open it from terminal I get:
Code: Select all   Expand viewCollapse view
Application Error

Fatal exception: Signal 6

OpenOffice 4 on Ubuntu 12.04
Posts: 1
Joined: Fri Feb 07, 2014 3:33 pm

Re: Openoffice crashes when openning

Postby RoryOF » Fri Feb 07, 2014 4:00 pm

OpenOffice ran correctly for me when installed on the various versions of Ubuntu and Xubuntu I tried. I suspect you may not have fully removed LibreOffice. If Synaptic is installed on your computer, start it up, search for libreoffice-core and remove that and see if that helps. Also worth deleting or renaming your OpenOffice User Profile (details in
[Tutorial] The OpenOffice User Profile
Apache OpenOffice 4.1.7 on Xubuntu 20.04.1 (mostly 64 bit version) and very infrequently on Win2K/XP
User avatar
Posts: 31535
Joined: Sat Jan 31, 2009 9:30 pm
Location: Ireland

Re: Openoffice crashes when openning

Postby Hagar Delest » Sat Feb 08, 2014 4:37 pm

See also [Ubuntu] Installing OpenOffice on Debian and Co. to install AOO. Especially if you want to install both AOO and LibO.

Please add [Solved] at the beginning of the title in your first post (top of the topic) with the edit button if your issue has been fixed.
AOO 4.1.7 on Xubuntu 20.04 and 4.1.5 on Windows 10 (with winPenPack port).
User avatar
Hagar Delest
Posts: 28996
Joined: Sun Oct 07, 2007 9:07 pm
Location: France

Return to Linux

Who is online

Users browsing this forum: No registered users and 2 guests