[Solved] Spellchecker disabled during upgrade

Issues with installing under all Linux Distributions

[Solved] Spellchecker disabled during upgrade

Postby Giorgos » Sat Oct 26, 2013 4:08 pm

Hi! :D

After upgrading my system to the last version (Kubuntu 13.04 -> 13.10), spellchecker is not working any more,
I installed again English and Greek dictionaries (seems like they lost -deleted during upgrade).

Now I can see them at:
1) Tools>Extension Manager.
2) Tools>Options>Languages Settings>Languages.
3) I can see the blue check mark, in the general settings panel.
4) I disabled Hunspell.
5) Edit Paragraph style checkmark is OK.

Still no spellchecking (auto or manual, neither English, nor Greek).
Now what? Any hints?
TIA!!! :D
Last edited by Giorgos on Sat Oct 26, 2013 6:15 pm, edited 1 time in total.
Kubuntu x64 13.10. Open Office 4.0.1.
Giorgos
 
Posts: 2
Joined: Sat Oct 26, 2013 3:54 pm

Re: Spellchecker disabled during upgrade.

Postby thomasjk » Sat Oct 26, 2013 4:16 pm

I'm not sure if the steps you followed are the same as here viewtopic.php?f=74&t=16512. Try the link. Then try resetting the user profile viewtopic.php?f=74&t=12426
Tom K.
Windows 10 Home version 1803 17134.165
LibreOffice 5.4.7.2
thomasjk
Volunteer
 
Posts: 4428
Joined: Tue Dec 25, 2007 4:52 pm
Location: North Carolina

Re: Spellchecker disabled during upgrade.

Postby Giorgos » Sat Oct 26, 2013 6:15 pm

thomasjk wrote:I'm not sure if the steps you followed are the same as here viewtopic.php?f=74&t=16512. Try the link.

Yes indeed! These are the steps I followed.


thomasjk wrote:Then try resetting the user profile viewtopic.php?f=74&t=12426

THANKS!!! :D
Reseting my profile fixed the issue.
Kubuntu x64 13.10. Open Office 4.0.1.
Giorgos
 
Posts: 2
Joined: Sat Oct 26, 2013 3:54 pm


Return to Linux

Who is online

Users browsing this forum: No registered users and 2 guests